Announcement

Collapse
No announcement yet.

Does anybody know what i can do to fix this???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does anybody know what i can do to fix this???

    My browser won't open javascript . I have got iexplore 6 and javascript is enabled, but when i click on a javascript link, etc. it wont open it. does anyone know how to fix it???

  • #2
    You may have an overzealous popup blocker.
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment


    • #3
      lol, i don't have a pop-up blocker

      Comment


      • #4
        Are you sure its javascript or java? You probably wouldn't be on this site right now if your brower broke javascript.

        If it's java, go here and then click download.
        Trent Gillespie Mod Theater Gillespie Photography

        Comment


        • #5
          Its only the links that it won't open... eg, the links to change folders in hotmail, etc.

          Comment


          • #6
            Isn't that vMmachine or something?

            are you on XP?

            Comment


            • #7
              XP with which SP1, SP2, just RTM release ?
              What happens instead of the javascript not loading?
              Error messages, blank black or grey area etc??
              MCSE, MVP, CCIE
              Microsoft Beta Team

              Comment


              • #8
                Originally posted by ford_punk
                Its only the links that it won't open... eg, the links to change folders in hotmail, etc.
                As an experiment, not a habit, put Hotmail in the Trusted zone and see if it works.
                --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                Web Design Forums.net: vB Board of the Month
                vBulletin Mail System (vBMS): webmail for your forum users

                Comment


                • #9
                  Originally posted by Asendin
                  XP with which SP1, SP2, just RTM release ?
                  What happens instead of the javascript not loading?
                  Error messages, blank black or grey area etc??
                  nothing happens. no error messages or anything like that.

                  Comment


                  • #10
                    Originally posted by nebby
                    Isn't that vMmachine or something?

                    are you on XP?
                    Yeah, Im on XP prof.

                    Comment


                    • #11
                      Originally posted by ford_punk
                      Yeah, Im on XP prof.
                      If its with Service Pack 2, then you do have a popup blocker.
                      You will need to add the site as a trusted domain in setting, add *.domainname.com

                      If your sure you have no popup blocker, check event viewer and open application errors, you should see a application hang error right after going to the site.
                      If there isnt one, then you have javascripting disabled somewhere or the site is having issues itself..
                      MCSE, MVP, CCIE
                      Microsoft Beta Team

                      Comment


                      • #12
                        go to

                        www.java.com and download the lested v.

                        Comment


                        • #13
                          Originally posted by Dream On
                          go to

                          www.java.com and download the lested v.
                          His problems are with javascripting, as opposed to Java applications
                          MCSE, MVP, CCIE
                          Microsoft Beta Team

                          Comment


                          • #14
                            Is Active Scripting on in the Internet Zone?

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X