Announcement

Collapse
No announcement yet.

MSN Messenger Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MSN Messenger Problems

    I'm having issues with my MSN Messenger. Everytime I try to load it I get the error shown below. I've tried uninstalling and reinstalling it but it doesn't work. Any help is appreciated. Thanks!
    This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.

  • #2
    Originally posted by Radon3k
    I'm having issues with my MSN Messenger. Everytime I try to load it I get the error shown below. I've tried uninstalling and reinstalling it but it doesn't work. Any help is appreciated. Thanks!
    I've had this problem on my laptop and never did figure out how to fix it.

    Comment


    • #3
      http://www.bigblueball.com/forums/to...TOPIC_ID=10549

      Possible solution at the bottom of the thread
      Dean Clatworthy - Web Developer/Designer

      Comment


      • #4
        Originally posted by Radon3k
        I'm having issues with my MSN Messenger. Everytime I try to load it I get the error shown below. I've tried uninstalling and reinstalling it but it doesn't work. Any help is appreciated. Thanks!
        Are you on dialup or using a router at all? Did MSN Messenger function before and just stop working for you??
        MCSE, MVP, CCIE
        Microsoft Beta Team

        Comment


        • #5
          Dean C: I tried that and it did not work.

          Asendin: I'm on broadband using a Linksys router. MSN Messenger did work just fine and then it just stopped working. Any ideas?

          Comment


          • #6
            If you are on XP, try a system restore...

            Comment


            • #7
              when you downloaded it, did you select "open from current location"?
              Originally Posted by Zachery
              John originally presented vBulletin to Infopop, they didn't take it, so he took it and sold it

              Originally Posted by Martin
              We had to do a lot of arm twisting to get him to do it, though. I would imagine he still hates us.

              Comment


              • #8
                I think I may have fixed it. I tried doing the system restore as TripleH suggested and that appeared to work though I still don't know why it didn't work in the first place. Thanks for the help everyone!

                Comment


                • #9
                  I have looked and cant find the DSK for MSN or Windows messenger ...

                  Would love to be able to pop up my own MSN windows on my own sites...

                  Any ideas ?

                  Doug
                  http://www.TALONClub.com/forum
                  http://www.prowltalk.com
                  http://www.nloc.net
                  http://www.nhtoc.com

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X