Announcement

Collapse
No announcement yet.

Some Image Tests

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Some Image Tests

    Testing



    Image 2:



    Final line of text.
    Attached Files

  • #2
    Originally posted by Joe D. View Post
    Testing



    Image 2:



    Final line of text.
    That's not bad...

    Comment


    • flieger85
      flieger85 commented
      Editing a comment
      test1234 :-)

  • #3
    Upload Attachment Images...



    Fullsize Test.
    Attached Files

    Comment


    • #4
      Originally posted by Joe D. View Post
      Upload Attachment Images...



      Fullsize Test.
      Nice,

      Comment


      • #5
        Another test...



        Large thumbnail.
        Attached Files

        Comment


        • #6
          Originally posted by Joe D. View Post
          Another test...



          Large thumbnail.
          Same as fullsize...

          Comment


          • #7
            How about small or medium?





            Small and medium above
            Attached Files

            Comment


            • #8
              Originally posted by Joe D. View Post
              How about small or medium?





              Small and medium above
              hmmmm

              Comment


              • #9
                Just don't click on the attachments. They are more or less useless this way.

                Edit: Now I see you guys have upgraded the production forum to RC1. Is there a reason for it not to wait for the final?
                Last edited by TimNL; Wed 12th Mar '14, 11:56pm.

                Comment


                • #10
                  This solves it, add it in additional.css and we have solved the broken Attachments box:

                  Code:
                  .b-post .b-post-attachments {
                  display: none;
                  }
                  Last edited by TimNL; Thu 13th Mar '14, 1:26am.

                  Comment


                  • #11
                    Originally posted by GuiltyNL View Post
                    Just don't click on the attachments. They are more or less useless this way.

                    Edit: Now I see you guys have upgraded the production forum to RC1. Is there a reason for it not to wait for the final?
                    We do this so that we can get some final testing in place in a live environment prior to the release.

                    This has proved very useful as we've captured (and fixed) a number of small bugs since upgrading - these fixes will now make the final release, leading to a better experience for everyone.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.5.4 Demo
                    AdminAmmo - My Cloud Demo

                    Comment


                    • #12
                      Originally posted by GuiltyNL View Post
                      This solves it, add it in additional.css and we have solved the broken Attachments box:

                      Code:
                      .b-post .b-post-attachments {
                      display: none;
                      }
                      Only problem there, is that it will hide the attachment box in all cases.

                      Two scenarios:
                      1. In some cases, picture attachments don't initially show inline, they show as links, unless the user edits the post to insert the image. In this scenario there would initially be no trace of the attachments in the post at all, and the user may think it had failed.
                      2. Non-image attachments, eg Word documents, won;t be accessible at all.
                      MARK.B | vBULLETIN SUPPORT

                      TalkNewsUK - My vBulletin 5.5.4 Demo
                      AdminAmmo - My Cloud Demo

                      Comment


                      • #13
                        For us it does work, because I've hidden the attachment button. So no one on our forum uses the attachment button. Jut like the photo camera button and the link button, people find the attachment button confusing. They try to use the attachment button for photos and expect them to show inline for example.

                        The only buttons our users have are the A for advanced editor and the smilie button.

                        But the best solution would be not to show the attachment box when a users placed his pictures inline.

                        Comment


                        • #14
                          Good tests

                          Comment


                          • #15
                            Originally posted by Joe D.
                            How about small or medium?<br />
                            <br />
                            <br />
                            <br />
                            <br />
                            <br />
                            Small and medium above
                            <br />
                            <br />
                            Test quote reply

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X