Announcement

Collapse
No announcement yet.

בדיקת עברית תקני

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • בדיקת עברית תקני

    עד מתי בעיות rtl בvb4?

  • #2
    בלה בלה בלה בלה

    Comment


    • #3
      It seems the font bug is fixed. '13px Verdana' from posts and in the editor.

      vBulletin QA - vBulletin Support French - Lead Project Tools developer

      Next release? Soon(tm)

      Comment


      • #4
        בדיקה

        Comment


        • #5
          בדיקה בדיקה

          Comment


          • #6
            עוד בדיקה

            Comment


            • #7
              עוד בדיקה

              Comment


              • #8
                The bug exists in both FF and IE8
                Here is a PS that gives all views from all browsers

                you can definitely see the problem \ difference.

                the attachment system ruined the quality of the image
                here is it on imageshack
                http://img697.imageshack.us/img697/6558/fontbug.jpg

                You can see that there is a problem with the background of the text in IE7
                Attached Files

                Comment


                • #9
                  בדיקה

                  Comment


                  • #10
                    עוד בדיקה

                    Comment


                    • #11
                      בדיקה test

                      Comment


                      • #12
                        Same issue here, IE8 different fonts
                        Click image for larger version

Name:	fasfasfasfasf.jpg
Views:	1
Size:	39.6 KB
ID:	3679467

                        Comment


                        • #13
                          IF somebody has problems here with his fonts which cause IE8 and FF to show the same font, you need to change your FF font configuration.
                          Tools --> Options --> Content --> Fonts & Colors --> Advanced --> Proportional --> Sens Serif

                          Comment


                          • #14
                            Fredie, try the following:
                            Tools -> Options -> Content -> Advanced -> Proportional -> Change Sans Serif to Serif.
                            Which is the default setting.
                            Check the Hebrew text now.

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X