Announcement

Collapse
No announcement yet.

Problème après mise à jour avec les icones

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Didzi
    replied
    Merci pour la correction, je vais test cela

    Leave a comment:


  • Yves Rigaud
    replied
    http://tracker.vbulletin.com/browse/VBV-12300

    Leave a comment:


  • Yves Rigaud
    replied
    Et j'ai un correctif. Le temps de le tester avec plusieurs types de contenus et je crée une demande dans Jira

    Leave a comment:


  • Yves Rigaud
    replied
    Je vais voir si il n'y en a pas déjà un, et si cela n'est pas le cas, faire une investigation afin de comprendre d'où vient le soucis, et peut-être revenir avec un correctif

    Leave a comment:


  • Didzi
    replied
    Je viens de regarder au niveau de la base SQL

    Il prends l'id de l'icone pour déterminer son nom

    Donc si l'icone icone14.png à l'id 28 il prend comme chemin pour afficher l'icone l'id ex : icone28.png mais vu que cette image n'existe pas, il ne l'affiche pas.

    Je pense qu'il faudrait crée un ticket dans le tracker pour ça, mais je n'y arrive pas ^^

    Leave a comment:


  • Didzi
    started a topic Problème après mise à jour avec les icones

    Problème après mise à jour avec les icones

    Bonjour à tous,

    J'ai un problème, après une mise à jour de vB 4.2.2 vers vB 5.1

    Quand, je crée un poste et que je choisis une icone pour ce poste

    Il n'attribue pas la bonne icone

    Style je prends icon14.png

    Et lui il prend icon28.png hors je n'ai jamais changé les icones au niveau vBulletin, je vois pas ou il va me chercher une icone28

    Quelqu'un aurait le même problème ?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X