Announcement

Collapse
No announcement yet.

Sprachdatei wird nicht importiert

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sprachdatei wird nicht importiert

    Hallo,

    ich habe gestern von 5.3.x auf 5.4.5 ein update durchgeführt und wollte dann die entsprechende deutsche Sprachdatei ebenfalls aktualisieren.
    Die ganze Importprozedur wird auch ohne Fehlermeldung durchgeführt. Dennoch existiert die Sprachdatei danach nicht...
    Selbst wenn ich die aktuelle Sprachdatei herunterlade und danach wieder mit einem neuen Namen hochlade, wird diese nicht ergänzt. Aber auch da alles ohne Fehlermeldung.

    Was ist da los?

    Danke & Grüße
    Flözen
    tektorum.de
    archinoah.de
    Visionstudio

  • #2
    Hallo Floezen,

    ich bin bisher noch nicht dazu gekommen meine Foren auf die Version 5.4.5 anzuheben, daher kann ich dazu noch nichts sagen.
    Es gab meines Wissens nach Änderungen im Sprachdateien-Import, da es beim Import zu Problemen mit den Spracheinstellungen gekommen ist.

    Bitte erstelle hier einen Bug mit deiner Fehlerbeschreibung.

    Vielen Dank.

    Comment


    • #3
      Not funny!

      Das habe ich bereits, wurde jedoch hier auf das Forum verwiesen: https://tracker.vbulletin.com/vbulle...sues/VBV-18938
      tektorum.de
      archinoah.de
      Visionstudio

      Comment


      • #4
        Also, ich habe nun versucht dies nachzuvollziehen mit einer komplett neuen Installation, mit einem Update und dem Einlesen via XML in ein bereits auf 5.4.5 geupdatedes Forum. Leider konnte ich dein beschriebenes Problem nicht nachstellen. Die Sprachdatei wurde jedes Mal korrekt und ohne Probleme eingelesen. Welche Sprachdatei verwendest Du? Die, welche Du im vB5-Paket downloaden kannst?

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X