Announcement

Collapse
No announcement yet.

Haufenweise PHP Fehler, Probleme mit dem Forum etc.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Haufenweise PHP Fehler, Probleme mit dem Forum etc.

    Moin Moin,

    ich hab jetzt seit paar Wochen VB5 (5.2.3) mit nginx laufen und es nervt.
    Ich hab noch nie solche Probleme gehabt wie jetzt...

    Hier mal paar Sachen, evtl. weiß wer ne Lösung für das ein oder andere...


    1.
    mein error.log von nginx explodiert.:

    Code:
    PHP message: PHP Notice: Undefined index: lastactivity in /var/www/aha/core/includes/functions_bigthree.php on line 140
    PHP message: PHP Notice: Undefined index: lastactivity in /var/www/aha/core/includes/functions_bigthree.php on line 140
    PHP message: PHP Notice: Undefined offset: 4442 in /var/www/aha/core/vb/library/node.php on line 1413
    PHP message: PHP Notice: Undefined offset: 4442 in /var/www/aha/core/vb/library/node.php on line 1413
    Das macht einen Wahnsinnig...

    Dann weiter...

    2. Phrasen bearbeiten...

    Ich wollte bei mir paar Phrasen ändern.
    Hab mir die passende ausgesucht "Hinauf" -> $vbphrase[go_to_top]

    Habe es geändert in Deutsch (DU) und Deutsch (SIE) in -> Zum Seitenanfang

    Drücke ich auf speichern, lande ich auf der nächsten Seite:


    Weiter passiert nichts.
    Was aber im Hintergrund passiert ist Wahnwitzig...
    Die Phrase wird einfach gelöscht.
    Also nicht die gesamte, sondern alles was ich eingetragen habe.
    Auf der Forenseite steht dann einfach "GO TO TOP"

    Und so gehts durch gesamte Forum... mal kann ich keine Beiträge verschieben (Error 500), aber keine Einträge im error.log
    Mal können user keine Bilder hochladen (ins error.log brauch ich nicht schauen, das wächst pro sekunde um mehrere Zeilen).

    Die Benutzer sind genervt dass es an allen ecken und enden hängt.

    Evtl. hat ja jemand ne Idee

    Grüße !

  • #2
    Dieser Spaß kommt beim editieren der Navigationsleiste (obwohl es zwischenzeitlich ging, jetzt wieder nicht)




    Von Anfang an lief VB einfach nicht rund und produziert nur Fehler die nerven.

    Comment


    • #3
      Das Problem mit den Phrasen ist (teilweise) gelöst.
      Hab alle Sprachen bis auf Englisch entfernt und Deutsch (Du) neu installiert.
      Jetzt lässt sich alles editieren.

      Allerdings ist das Sprachpaket im Installationsordner für 5.2.2 und nicht 5.2.3
      Das AdminCP ist teilweise in Englisch. (Navigationsleiste links z.B. komplett in Englisch)

      Das Sprachpaket für 5.2.3 hier aus dem Forum lässt sich nicht installieren.
      -> The file you attempted to import only contains phrases and none of the settings required. You will be unable to make a new language with this file.

      Comment

      Related Topics

      Collapse

      Working...
      X