Announcement

Collapse
No announcement yet.

Fragen zu der E-Mail-Funktion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Erledigt] Fragen zu der E-Mail-Funktion

    Hallo zusammen,

    Seit dem Umstieg auf vBulletin 5.1.9 (Vorher: 4.x.x) bekomme ich in den E-Mail-Benachrichtigungen meines Boards einen Header angezeigt:
    Auto-Submitted: auto-generated

    Message-ID: <[email protected]>

    MIME-Version: 1.0

    Content-Type: text/plain

    Content-Transfer-Encoding: 8bit

    X-Priority: 3

    X-Mailer: vBulletin Mail via PHP
    Date: Sun, 27 Sep 2015 20:58:02 +0200 (CEST)
    Kann das irgendwie deaktiviert werden? Ich glaube kaum, dass dies das Leseverhalten der Benutzer positiv beeinflusst :-)

    Ein zweites Problem:
    Manche Benachrichtigungen kommen in Deutsch an, andere in Englisch - hat jemand eine Idee, wie ich das unter Kontrolle bringe?

    ..Und gerade ein drittes Problem entdeckt:
    Die angegebene URL ist nicht "klickbar", wird nicht zu einem Link umgewandelt.

    Vielleicht weiss ein geschätzter Mitarbeiter von vBulletin einen Rat oder die Community.

    Danke und liebe Grüsse,
    Eisu
    Last edited by Eisu; Sun 11th Oct '15, 12:58pm.
    Alles Liebe,
    Eisu

  • #2
    Originally posted by Eisu View Post
    Ein zweites Problem:
    Manche Benachrichtigungen kommen in Deutsch an, andere in Englisch - hat jemand eine Idee, wie ich das unter Kontrolle bringe?
    Das wird dir zwar nicht weiterhelfen, aber das ist ein bekanntes Problem, das auch in anderen Sprachen auftaucht. Ich habe erst letztens einen JIRA-Eintrag dazu gelesen (den ich gerade nicht finde). Bislang wurde der Fehler aber leider noch nicht behoben.

    Comment


    • #3
      Zum ersten Punkt:
      Kann ich leider nicht reproduzieren.

      Zum zweiten Punkt:
      http://tracker.vbulletin.com/browse/VBV-12381

      Teilweise ähnlich:
      http://tracker.vbulletin.com/browse/VBV-12474

      Comment


      • #4
        Ich habe nun einen SMTP-Server eingerichtet und siehe da, das Headerproblem und das Problem der nicht klickbaren Links hat sich erledigt und die anderen Fehler sind bekannt und werden gefixt werden (vermute ich mal) :-)
        Alles Liebe,
        Eisu

        Comment


        • #5
          Hallo,
          ich habe ebenfalls ein Problem mit den Sprachen.

          Der Betreff zeigt keine Sonderzeichen an, der Bodytext ja...

          Ich und die USer bekommen ebenfalls eMails in englisch und deutsch gemischt -> die sind schon alle schwer genervt....

          Kann uns jemand dringend helfen?

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X