Announcement

Collapse
No announcement yet.

Senden von EMails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dominic
    replied
    Wie ich gesehen habe, hat dir auch Lynne im Ticket-System geantwortet und bestätigt, dass die E-Mail-Benachrichtigungen soweit funktionieren.

    Auch das Versenden von E-Mails an diverse Benutzergruppen funktioniert im Test - ich warte mal ob Lynne noch etwas dazuschreibt, ansonsten hab ich ja die Zugangsdaten.

    Leave a comment:


  • High-Ko
    replied
    Hi,

    nichts... das Ding zeigt mir an, dass die Mails erfiolgreich versendet wurden, aber ich sehe nix. Nix im Postfach, nix in den logfiles....

    Leave a comment:


  • Dominic
    replied
    Hallo,
    bekommst du eine Fehlermeldung oder kannst du den nicht funktionierenden E-Mail-Versand evtl. auf bestimmte Benutzergruppen einschränken?

    Leave a comment:


  • High-Ko
    replied
    Hallo,

    Danke! Ich nutze vBulletin 5.1.3 Patch Level 1, also die aktuelle Version.

    Das ist eigentlich sehr traurig, dass eine solche Software so viele Bugs hat :/

    Mails an alle gehen nicht raus, Abos etc werden verschickt

    Leave a comment:


  • Dominic
    replied
    Hallo,

    zu den Übersichten: Das ist ein bekannter (und leider noch nicht behobener Fehler): http://tracker.vbulletin.com/browse/VBV-13074

    Eine E-Mail an Benutzer konnte ich selbst eben verschicken, einmal mit aktivierter und einmal mit deaktivierte E-Mail-Warteschlange.
    Auch die Kennwort-Erinnerung funktionierte.

    Alles getestet mit vB 5.1.6 Alpha 1

    Mit 5.1.3 Cloud funktioniert E-Mails an alle, Kennwort-Erinnerung bekomm ich ebenfalls die weiße Seite - ich schau grad im Bug-Tracker wegen diesen Fehlers.

    Leave a comment:


  • High-Ko
    started a topic Senden von EMails

    Senden von EMails

    Guten Morgen,

    ich hoffe, ich bekomme hier kompetenteren Support als über den Memberbereich

    Was ich habe:

    - vbulletin 5 / selber gehostet

    Was ich getan habe:

    - 3 Stunden sämtliche Supportseiten und Themen abgegrast
    - die Mail Issues Seite von VB verinnerlicht
    - Diagnose Mail von VB kommt an

    Was das Problem ist:

    - Willkommensmails, Freischaltungsmails etc werden gesendet
    - Kennworterinnerung über AdminCP bringt mir eine weisse Seite, keine Mail wird gesendet
    - keinerlei Themenübersichten, Rundmails etc werden versendet.

    Was ich weiss:

    Wenn es am Server läge, ginge nicht eine Mail raus... bitte also um Hilfe
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X