Announcement

Collapse
No announcement yet.

Lightbox funktioniert wie in den Einstellungen beschrieben. > 5.1.3 PL1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lightbox funktioniert wie in den Einstellungen beschrieben. > 5.1.3 PL1

    Es gibt unter "Einstellungen > Texte: Anhänge" ... die Möglichkeit
    • Angehängte Grafiken im Beitrag anzeigen > Ja, Miniaturansichten anzeigen
    • Miniaturansichten erstellen > Ja mit Größenangaben (wird bei mir nicht mit Größenangaben angezeigt)
      (PHP Version bei mir 5.4.34)
    • Lightbox verwenden > Ja, bei Klick oder wenn die Maus über dem Bild ist (Das mit der Maus funktioniert bei mir nicht)

    Was mache ich falsch?


  • #2
    Fahre ich mit der Maus über das Bild ... erscheint u.a. Link aber ... in Sachen Lightbox passiert nichts. Erst nach Klick, dann allerdings im gleichen Fenster und man muss "Browser zurück" Button bemühen.

    Click image for larger version

Name:	fetch.PNG
Views:	4
Size:	128.3 KB
ID:	4195729

    Comment


    • #3
      Die Lightbox funktioniert derzeit nur für Galerie-Beiträge:
      http://tracker.vbulletin.com/browse/VBV-11752

      Comment


      • #4
        Der Support sagt das Feature ist rausgenommen. Dann sollte man die Einstellmöglichkeit auch entfernen. Wir haben keine Hellseher im Betrieb.

        Comment


        • #5
          Originally posted by tyreco View Post
          Der Support sagt das Feature ist rausgenommen. Dann sollte man die Einstellmöglichkeit auch entfernen. Wir haben keine Hellseher im Betrieb.
          Genau das sagt der, von mir verlinkte, Eintrag aus.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X