Announcement

Collapse
No announcement yet.

Bildanhänge werden nicht angezeigt

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bildanhänge werden nicht angezeigt

    Hallo,

    leider werden bei meiner VB-Installation die Bildanhänge nicht dargstellt, schon beim Upload nicht.

    Click image for larger version

Name:	vbimages.JPG
Views:	25
Size:	30.6 KB
ID:	4070002

    Könnten Sie mir bitte helfen?

    Infos:
    Vbulletin 5.1.1
    PHP Version 5.3.10-1
    MySQL 5.5.37-0ubuntu0.12.04.1
    Keine Addons

    Problem repdroduzierbar mit IE 11 und Google Chrome Version 35.0.1916.153 m
    Mit Deutschem und Englischen Sprachpacket

    Letzter Api-Aufruff aus Google Chrome Developer Tab
    Header:
    • Remote Address:
      87.230.85.189:80
    • Request URL:
      http://www.update-arztpraxis.de/foren/filedata/fetch?type=thumb&filedataid=36
    • Request Method:
      GET
    • Status Code:

      200 OK
    • Request Headersview source
      • Accept:
        image/webp,*/*;q=0.8
      • Accept-Encoding:
        gzip,deflate,sdch
      • Accept-Language:
        de,en-US;q=0.8,en;q=0.6
      • Connection:
        keep-alive
      • Cookie:
        wp-settings-1=libraryContent%3Dbrowse%26hidetb%3D1%26imgsize%3Dfull%26editor%3Dtinymce%26wplink%3D1%26 ed_size%3D578%26urlbutton%3Dnone%26align%3Dcenter%26widgets_access%3Doff; wp-settings-time-1=1374422578; _pk_id.1.3515=0065ef0fab201038.1369064155.17.1376203112.1376169179.; __gads=ID=72ead1cd9fe30dab:T=1396847072:S=ALNI_MbShqOJzsC-C2ICFrGz8tv8wicDZg; __utma=74848982.482711772.1368162239.1400506453.1401342225.16; __utmc=74848982; __utmz=74848982.1398960469.14.1.utmcsr=(direct)|utmccn=(direct)|utmcmd=(none); __unam=f8448ed-145abdc6346-a4a204d-359; PHPSESSID=7iobmuq3d6pu67theetckpq2s2; wp-settings-5=libraryContent%3Dbrowse%26hidetb%3D1%26imgsize%3Dthumbnail%26editor%3Dtinymce%26wplink%3 D1%26ed_size%3D666%26urlbutton%3Dcustom%26align%3Dleft%26widgets_access%3Doff%26mfold%3Do% 26advImgDetails%3Dshow%26dfw_width%3D632; wp-settings-time-5=1401694537; phpbb3_66eep_u=1; phpbb3_66eep_k=; phpbb3_66eep_sid=d0e002928150105aa3bb5430997d1a05; style_cookie=null; fbm_197023740455987=base_domain=.update-arztpraxis.de; wordpress_test_cookie=WP+Cookie+check; wordpress_logged_in_08cc2675f77b17f55b27c89fba724e94=rjaeger%7C1403859957%7C07e8481d0dec43 e10ab9b7c44ddc03fe; bblastvisit=1402653652; bblastactivity=1402668986; bbcustomerid=3b727d9e8bfc213ce4de830db2309a43; bbsitebuilder_active=1; bbshowcketoolbar=0; bbcpsession=352ba252c86e954a9c0db8d20120c074; bbuserid=1; bbpassword=cc824f1ca8856e2a67cb3026338ae5de845b26427c0655d7cf2a1981; bbsessionhash=757f9a6a2464c6544028bd3685bc9940; uplastvisit=1402728552; updiscussion_view=%7B.90.-1402728556%7D; uplastactivity=1402728570; upcpsession=a74f4fc26fbb8e412d41d0c4886f065d; upuserid=1; uppassword=cc824f1ca8856e2a67cb3026338ae5de845b26427c0655d7cf2a1981; upsessionhash=66ab5ff3eead636513b0f9153ab924fa; adinj=1; uplanguageid=3; _dc=1; _ga=GA1.2.482711772.1368162239
      • DNT:
        1
      • Host:
        www.update-arztpraxis.de
      • Referer:
        http://www.update-arztpraxis.de/foren/new-content/3
      • User-Agent:
        Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36
    • Query String Parametersview sourceview URL encoded
      • type:
        thumb
      • filedataid:
        36
    • Response Headersview source
      • Accept-Ranges:
        bytes
      • Cache-control:
        max-age=31536000, private
      • Connection:
        keep-alive
      • Content-Disposition:
        inline; filename="image_36.jpg"
      • Content-Length:
        4685
      • Content-transfer-encoding:
        binary
      • Content-Type:
        image/jpeg
      • Date:
        Sat, 14 Jun 2014 10:07:20 GMT
      • ETag:
        "36"
      • Expires:
        Sun, 14 Jun 2015 10:07:20 GMT
      • Last-Modified:
        Sat, 14 Jun 2014 10:07:19 GMT
      • Pragma:
      • Server:
        nginx
      • Vary:
        User-Agent
      • X-Powered-By:
        PleskLin

    Im Response Tab erscheint nichts.



  • #2
    Verschieben Sie bitte die Anhänge von der Datenbank in das Dateisystem.
    Außerdem, falls möglich, bitte Ihre PHP-Version auf zumindestens die aktuellste Version von PHP 5.3. aktualisieren.

    Comment


    • #3
      Das verschieben der Dateianhänge in das Dateisystem führte nur zu einer leeren Seite.
      Die Lösung war eine komplette Neuinstallation mit Import der DB-Tabellen ohne die "language"-Tabelle.

      Comment


      • #4
        Hallo ralph.jaeger,

        welche DB-Tabellen hast Du denn importiert bzw. nicht importiert?

        Würde mich mal interessieren, da dank des Updates von VB 4 zu 5 nun ein Haufen unnützer Daten in der Tabelle rumfliegen, welche ich gerne los wäre.
        Ein ähnliches Problem wie dein beschriebenes hatten wir auch schon, damals ist es aber nach einem Host-Anbieterwechsel nicht mehr aufgetreten. Habe mich dann auch nicht mehr drum gekümmer. Muss aber definitiv an einer Einstellung des Servers liegen. PHP-Version war es damals bei uns nicht, schon eher die mySQL-Version.

        Gruß

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X