Announcement

Collapse
No announcement yet.

Login wird nicht gespeichert und Anzeigefehler

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login wird nicht gespeichert und Anzeigefehler

    Hallo Zusammen

    Da meine VB4 gecrackt wurde, habe ich mich entschlossen, da German Language nun verfügbar, VB5C zu installieren.

    Ging eigentlich mit einigen Knochenbrüche ganz gut und auch die Konfigurationen sind toll.
    Nur jetzt habe ich zwei Probleme, die ich seit gestern versuchte zu beheben.

    1) Wenn man sich einloggt und man auf Automatisch einloggen einstellt, wird man trotzdem nach 15 Minuten raus katapultiert und man muss sich dann wieder manuell einloggen wie am Anfang.
    Habe das Gefühl, dass die Cookie nicht gespeichert werden.
    In den Einstellungen habe ich aber alles richtig konfiguriert und eingestellt.
    Damit man beim schreiben dann nicht wieder von vorne beginnen muss, habe ich die Online Zeit ohne Aktivität auf 1800 Sekunden eingestellt, was knapp 30 Minuten sind.

    Was habe ich falsch eingestellt, dass dies bei mir mit der VB 5.1 nicht klappt?
    Scheinbar muss es gehen, denn hier im Forum klappt es hervorragend.

    Problem Gelöst: 2) Bei diesem etwas kleineren Problems werden Datum und Zeit nicht ausgegeben, Sie Bild.

    Was ist hier falsch?

    Ich danke Euch für Eure kompetente Hilfe und wünsche Frohe Ostern

    Liebe Grüsse
    Cedric
    Last edited by Cedric Loup; Sat 19 Apr '14, 3:01pm.

  • #2
    Hallo, zu 1 kann ich leider nicht helfen. Zu 2 hatte ich das gleiche Problem. Ich habe es so gelöst, in beiden Datum Einstellungen müssen die gleichen Variablen sein %d.%m.%Y Einstellungen Optionen Datum und Zeit Sowie Sprachen, verwalten nicht bearbeiten ! Viel Erfolg Jkrauss

    Comment


    • #3
      Hallo Jkrauss

      Danke für die Prompte Hilfe.
      Das 2) ist gelöst und schaut jetzt so aus: Mit 13 Benutzern waren am 19.04.2014 um 23:11 die meisten Benutzer gleichzeitig online.

      Dann kann ich mich ja in dem Fall noch um 1) kümmern.

      Wünsche Dir noch schöne Ostern.

      Liebe Grüsse
      Cedric

      Comment


      • #4
        Tritt der Cookie-Fehler nur bei dir auf oder bei allen Benutzern?
        Falls er nur bei dir auftritt, könnte es sich dabei um diesen Fehler handeln: http://tracker.vbulletin.com/browse/VBV-11350

        Comment


        • #5
          Hallo Domninic

          Danke für Deine Antwort.

          Wir haben es getestet und es tritt auch bei den Usern ausserhalb meines Netzwerks auf.
          Haben auch google Chrome, Firefox und Safari ausprobiert.
          Bei allen ohne Erfolg und somit denke ich ist es auch kein Browser Problem.

          Werde mir aber Dein Link trotzdem mal zu gemühte führen, denn wenn das Login Problem gelöst ist, kann ich wieder mit neuem Kleid ins Netz. :-)

          Liebe Grüsse und frohes Osterfest
          Cedric

          Comment


          • #6
            Hallo Zusammen

            Ich habe bei mir noch einen Fehler festgestellt.
            Jedes mal wenn ich mich auslogge, muss ich das zwei mal machen.
            Es kommt immer eine Meldung, dass dieser Vorgang nicht abgeschlossen werden konnte.
            Kann dieser Fehler ein Zusammenhang haben mit dem Fehler 1?
            • Apache/2.2.14
            • MySQL-Client-Version: 5.1.73
            • PHP Erweiterung: mysqli



            Zur besserem Verständnis, habe ich von dem Ausloggen auch noch ein Foto angefüht.
            Attached Files

            Comment


            • #7
              Ist in der config.php bb als Cookie-Präfix eingetragen?

              Ansonsten kannst du folgenden Code am Ende der jeweils angeführten Datei hinzufügen, um eine aussagekräftigere Fehlermeldung zu erhalten:

              /config.php

              ini_set("display_errors", true);
              $config['report_all_php_errors'] = true;
              $config['debug'] = true;


              /core/includes/config.php

              ini_set("display_errors", true);
              $config['Misc']['debug'] = true;
              define("DISABLE_HOOKS", true);

              Comment


              • #8
                Hallo Dominic
                Originally posted by Dominic View Post
                Ist in der config.php bb als Cookie-Präfix eingetragen?
                $config['cookie_prefix'] = '';

                Danke für den Hinweis.

                Ah jetzt hat es geschaltet! :-)

                Nein da stand noch nicht bb drinn, habe es jetzt bei / und (core eingetragen und bin es am testen.
                Werde es melden wenn es geklappt hat.

                Liebe grüsse
                Cedric
                Last edited by Cedric Loup; Sun 20 Apr '14, 11:50am.

                Comment


                • #9
                  OK auch das war es nicht.
                  Wenn ich nach abgelaufener Zeit wieder ein Reload mache, bin ich wieder ausgeloggt

                  Was mich aber erstaunt ist, dass meine Browser nicht melden ob mein Login gespeichert werden soll.
                  Weder Mozilla noch Chrome und Safari, keiner melded ob ich automatisch eingeloggt werden möchte.

                  Suche weiter.

                  Liebe Grüsse
                  Cedric

                  Comment


                  • #10
                    Ist dann im Admin-CP in den Cookie-Einstellungen auch bb angegeben?

                    Comment


                    • #11
                      Hallo Dominic

                      Ich würde sagen Ja.
                      Habe ein Bild angefügt.
                      Das cookie Timeout habe ich auf 1800 gestellt.

                      Liebe Grüsse
                      Cedric
                      Attached Files

                      Comment


                      • #12
                        So nun habe ich die Datenbank gesichert und werde das ganze noch einmal von voren Installieren, inkl. Datenbank.

                        Es kann doch nicht sein, dass dies nicht mehr so will wie es soll.
                        Suchte vergebens nach VB5.05, dann hätte ich erst diese Version installiert und dann für VB5.1 dann das Update.

                        Werde wieder berichten, wie es gegagen ist.

                        Liebe Grüsse
                        Cedric

                        Comment


                        • #13
                          Habe die Forum Software noch mal neu runter geladen, die zwei config Dateien umbenannt, wie beschrieben und wenn ich dann das install.php5 starte,
                          Bekomme ich immer folgende Meldung:
                          Error - Could not open frontend config file
                          Wollte mich Betreff den Englischen Forum Bereiche hier mal etwas schlau machen, aber jedoch ohne Erfolg.
                          Die Daten im ersten Forumlar, habe ich korrekt eingegeben und auch die chmod stimmen alle.

                          Hat jemand eine Idee?

                          Danke und liebe Grüsse
                          Cedric

                          Comment


                          • #14
                            Das Problem im Beitrag #13 ist gelöst.
                            Irgendwie habe ich eine Falsche installation erwischt, die bei den Dateien *.php5 als Endung hat.
                            Danach noch einmal runter geladen und dann war es wieder OK.

                            Das Forum habe ich jetzt wieder auf dem Server, aber das mit dem Login ist trotzdem noch da.

                            Keine Ahnung wieso, denn in den Config's sind die Cookie auf bb gestellt.

                            Werde mir jetzt noch die Mühe machen und in einem zweiten Ordner die VB505 installieren.
                            Mal sehen ob es so funktioniert.

                            Liebe Grüsse
                            Cedric

                            Comment


                            • #15
                              So jetzt bin ich mit meinem Latein am Ende und habe in den 4 Tagen das Problem nicht lösen können.
                              Scheinbar weiss hier auch keiner Rat und somit denke ich, ist für mich die Show gelaufen.

                              Im Englischen Bereich kann ich nicht um hilfe Bitten, da ich dieser Sprache nicht mächtig bin.

                              Grüsse und allen einen guten Wochenstart.
                              Cedric

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X