Announcement

Collapse
No announcement yet.

Systemanforderungen an 5.1.x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Systemanforderungen an 5.1.x

    Ich habe gestern mal nachgesehen, welche Anforderungen die kommende 5.1 Version hat. Da ist von mindestens 5.3.7 und installiertem cURL die Rede. Bei mir steht sowieso ein Serverwechsel an. Nun bieten viele Provider dabei gerade Ubuntu 12.04 an. Selbst dort, ist die enthaltene PHP-Version, gerade einmal 5.3.1. Auf meinem Server, habe ich jetzt schon 5.3.2 installiert und auch cURL ist eingeschaltet. Ich würde ungern ein PHP-Upgrade vornehmen.

    Frage: Ist es wirklich unmöglich, vB5.1 auf meinem System laufen zu lassen? Wo gäbe es da Einschränkungen?
    Tipp: Ihr solltet auf jeden Fall explizit und deutlich auf die Problematik hinweisen, wenn ihr das Paket freigebt. Ubuntu 12.04 ist weit verbreitet.

  • #2
    Mit vB 5.1.0 wird mindestens PHP 5.3.7 benötigt, deshalb wird ein Upgrade wohl unumgänglich sein.

    Darauf hingewiesen wurde bereits hier
    http://www.vbulletin.com/forum/forum...04#post4017104
    aber ich bin mir sicher, dass das bei Veröffentlichung noch einmal prominent angekündigt wird.

    Comment


    • #3
      Es wird nochmals darauf hingewiesen.
      Der Anstieg der Minimalanforderung liegt an der Änderung der Passwort-Verschlüsselung von MD5 auf Blowfish.

      Comment


      • #4
        Okay. verstehe.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X