Announcement

Collapse
No announcement yet.

Benutzern waren am m-d-Y um h:i A die meisten Benutzer gleichzeitig online

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Ivan Beser View Post
    Danke an Sebastiano Vassellatti für den Schnippsel hier. Habe ihn noch an die deutsche Sprache angepasst... denke im italienischen wird es um XX:XX am XX.XX.XX angezeigt!?

    Im widget_onlineusers template,

    finde:
    Code:
    <p>{vb:rawphrase most_users_ever_online_was_x_y_at_z, {vb:raw onlineUserCounts.recordusers}, {vb:raw onlineUserCounts.recorddate}, {vb:raw onlineUserCounts.recordtime}}</p>
    ersetze mit:

    Code:
    <p>{vb:rawphrase most_users_ever_online_was_x_y_at_z, {vb:raw onlineUserCounts.recordusers}, {vb:datetime {vb:raw onlineUserCounts.recorddate}, date}, {vb:datetime {vb:raw onlineUserCounts.recordtime}, time}}</p>
    hmmm ... also bei mir zeigt es dann das aktuelle Datum/Uhrzeit an - irgendwas stimmt da nicht
    läuft

    Comment


    • #32
      Dieser Post hat bei mir geholfen, wichtig ist halt den Cache zu löschen:
      http://www.vbulletin.com/forum/forum...10#post4318410
      Alles Liebe,
      Eisu

      Comment


      • #33
        Danke für den Link

        Manchmal sieht man aber den Wald vor lauter Bäumen nicht -> http://www.vbulletin.com/forum/forum...lsch-d-m-y-h-i brachte mich ans Ziel.
        läuft

        Comment


        • #34
          Es muss schon sehr verwundern, dass dieses (wohl nur wenig komplizierte) Problem bislang noch nicht behoben worden ist...

          Comment


          • #35
            Gestern kam ich zum Schluss (kann mich auch irren), dass dies kein Softwareproblem ist - Ich habe original die Einstellungen belassen, wie sie die Sprachdatei automatisch macht.
            Danach kam es tatsächlich zu dem oben beschriebenen Problem, auch dieses Forum hat es noch: "Die Seite wurde um g:ia erstellt. und Mit 2.360 Benutzern waren am D jS M 'y um g:ia die meisten Benutzer gleichzeitig online."

            Ein Blick im "ACP -> Optionen -> Datum und Zeit" zeigte, dass hier andere Datumsformate eingetragen waren als in der Sprache-Einstellung. Nun mussten einfach die Formate aus der "Original-Sprache-Einstellung", auf die Optionen für Datum & Zeit übertragen werden und alles ist gut
            Alles Liebe,
            Eisu

            Comment


            • #36
              Hallo,

              bei mir gibt es auch ein Problem mit der Darstellung der Zeit.
              Es wird bei mir folgendermaßen angezeigt: Mit 6 Benutzern waren am d-m-y um H:i die meisten Benutzer gleichzeitig online.
              (Ich weiss, es sind nicht grade viele Benutzer, aber jeder muss mal anfangen )

              Ich habe jetzt das Problem, dass ich die vBulletin Cloud habe und nichts am Code verändern kann.

              Könnte mir jemand vielleicht helfen?

              Ich füge noch die Bilder der Einstellungen ein.
              Vielleicht lieget es daran.

              Gruß
              Max

              Comment


              • #37
                Bei mir sieht das Ganze so aus:

                Sprachdatei:
                sprache.JPG


                vBulletin Optionen:
                einstellungen.JPG


                So funktioniert das Ganze :-)

                Alles Liebe,
                Eisu
                Alles Liebe,
                Eisu

                Comment


                • #38
                  Perfekt
                  Jetzt funktioniert es wunderbar.

                  Danke

                  Comment


                  • #39
                    Yep, funktioniert so einwandfrei.
                    Ueli

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X