Announcement

Collapse
No announcement yet.

Probleme beim Thread Namen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probleme beim Thread Namen

    Forum wurde neuinstalliert

    System Daten
    Servertyp Linux
    Webserver Apache
    PHP 5.4.4-14+deb7u3
    Maximale Postgröße von PHP 8,00 MB MySQL-Version 5.5.31-0+wheezy1
    Maximale Uploadgröße von PHP 128,00 MB MySQL-Paketgröße 16,00 MB
    PHP-Speicherlimit 128,00 MB

    Probleme beim erstellen von thread namen
    Thema sollte heißen
    Der "Klaatú´s großes Filmquiz" Thread
    und nach speichern macht er das daraus Der "Klaatú´s großes Filmquiz" Thread


  • #2
    Welche Kollation hat deine Datenbank und welche Version von vB 5 setzt du ein?

    Comment


    • #3
      vbulletin 5.04
      Kollation :utf8_general_ci

      Comment


      • #4
        Sollte funktionieren, hast du das Format vor Erstellung der DB selber festgelegt? Wenn ja, dann hätte ich UTF-8 swedish CI genommen.
        No private support, only PM me when I ask for it. Support in the forums only.

        Comment


        • #5
          Standart habe nichts geändert,!

          Und wie löse ich das Problem jetzt?
          Last edited by Djinni2; Fri 9th Aug '13, 1:47am.

          Comment


          • #6
            ebend gesehen unter Themenpräfixe verwalten einige Umlaute werden angezeigt einige nicht?
            [ATTACH=CONFIG]n61594[/ATTACH]


            Comment


            • #7
              Ist bekannt und wird geändert.
              Selbst kannst du das lösen indem du die Phrase prefix set (Phrasentitel) suchst und bearbeitest.

              Comment


              • #8
                Und das Problem kann ich das auch lösen ?
                Thema sollte heißen
                Der "Klaatú´s großes Filmquiz" Thread
                und nach speichern macht er das daraus Der "Klaatú´s großes Filmquiz" Thread

                Comment


                • #9
                  Ist das nur bei diesem einen Thema so?
                  Kannst du bitte mal weitere Themen mit Anführungszeichen erstellen? Am besten auch hier im Testforum bitte.

                  Comment


                  • #10
                    Hier wurde ja schon im Test Bereich das Thema von Hartmud erstellt

                    Bug!
                    Ich kann in allen Bereichen das Thema erstellen und es wurde richtig angezeigt außer im Bereich Offtopic & Fun-Lounge da wurde falsch angezeigt!
                    Bereich geändert in Offtopic Fun-Lounge nun wurde das Thema richtig gespeichert und dargestellt.

                    Wenn ich das nun auf Edit klickte um das Thema zu ändern, zeigt er mir das Thema wieder so an Der "Klaatú´s großes Filmquiz" Thread und es wird dann auch wieder falsch abgespeichert.

                    Hier ist das auch im Blog von Lynne zu sehen
                    Now go to Admincp > Styles & Templates > Style Manager > Add New

                    Comment


                    • #11
                      Hm... und nur in diesem einen Bereich, in anderen Bereichen geht es? Ist dieser Bereich ein bereits vorhandener Bereich der umgenannt wurde oder ein neu erstellter Bereich?
                      No private support, only PM me when I ask for it. Support in the forums only.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X