Announcement

Collapse
No announcement yet.

Probleme nach Upgrade 4.2.1 auf 5.03

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probleme nach Upgrade 4.2.1 auf 5.03

    Beiträge editieren funktioniert nur teilweise in 5.0.3 als Admin In der Version 5.0.2 konnte ich überall und jeden Beitrag ändern. Dann noch Probleme teilweise kann man sich nicht richtig einloggen mit Firefox oder Chrome nur privaten Modus. Welche Einstellung für Cookies sind die richtigen? Nächste Frage im 4.2.1 werden alle Bilder in Beiträge n korrekt angezeigt nach Upgrade sind sie nur als Anhang eingebunden und nicht als Bild. Bug ? Und wo stelle ich die Größe für Bilder in Beiträgen ein

  • #2
    Hallo,

    versuchen wir das jetzt mal der Reihe nach durchzugehen.

    Von welcher Version hast du auf welche Version aktualisiert?
    Was meinst du mit privaten Modus?
    Die Standard-Cookie-Einstellungen sind eigentlich in den meisten Fällen die passenden.
    Das mit den Anhängen ist ein bekannter Fehler

    Comment


    • #3
      Von version vBulletin 4.2.1 auf 5.0.2 dann auf 5.0.3
      von vBulletin 4.2.1 auf 5.03 direkt ging nicht ! da konnte man die anhänge nicht mehr anzeigen .

      der Private Modus im firefox oder chrome

      Edit site on und versuch die edit page in firefox anzuklicken kommt ja die Passwortabfrage, Passwort eingegeben und es passiert nichts! Im Privaten Modus oder im Internet Explorer wird die Seite dann geladen


      Dann noch eine frage

      Channel Member wo liegt der unterschied zum normalen Registrierte Benutzer
      Channel Moderator
      Channel Owner


      Wenn die Deutschen Sprachpakte rauskommen dann sollte das problem mit Umlauten nicht mehr sein oder?

      Im Moment ist es so das, wenn ich die Deutsche Sprache auswähle, das ja noch beim Upgrade zur Auswahl steht werden die Umlaute korrekt im Forum angezeigt.
      Aber nicht bei denn Html Modulen, sobald aber ich auf Englisch stelle, werden die Html Module korrekt angezeigt aber im Forum werden die Umlaute falsch angezeigt dann
      Last edited by Djinni2; Mon 1st Jul '13, 2:38am.

      Comment


      • #4
        Bzgl. Login in Chrome & Firefox: Funktioniert bei mir mit den aktuellsten Versionen ohne Probleme. Hast du schon probiert, dich abzumelden, Cookie (und evtl. Cache) leeren und wieder anmelden?

        Channel Member - sind Benutzer, welche Zugriff auf einen bestimmten Kanal haben. Zum Unterschied: theoretisch könntest du Benutzer nur in deinem Forum registrieren lassen aber keinen Zugriff auf irgendeinen Channel gewähren.
        Channel Moderator - sind Moderatoren in einem Channel und können eben div. Mod-Tätigkeiten durchführen (verschieben, löschen)
        Channel Owner - ist der Besitzer eines Channels und kann diesen verwalten.

        Wenn du eine Firmenstruktur hernehmen willst:
        Owner = Boss
        Moderator = Abteilungsleiter
        Member = Angestellte

        Die deutschen Sprachpakete werden als UTF-8 ausgeliefert werden.
        Falls irgendwelche Probleme mit Phrasen auftreten, diese dann bitte in JIRA posten damit diese Fehler zeitnah behoben werden können.

        Comment


        • #5
          Cookie und Cache alles geleert!

          Nach upgrade siehst man auch keine Signatur Bilder mehr , nur sigpic und Text

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X