Announcement

Collapse
No announcement yet.

Problem nach 5.0.3 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BulliM
    replied
    Ich habe jetzt noch die Einträge unter "node" eingefügt und die Counter für die Beiträge korrigiert und hoffe, dass nun alles richtig ist. Wenn es irgendwann mal einen Fehler produziert, bin ich geliefert. Ziemlich doofe Sache mit dem Update.

    Leave a comment:


  • Djinni2
    commented on 's reply
    Man tut was man kann

  • BulliM
    replied
    Ja, ich habe einen Server. Muss ich wohl ein Duplikat anlegen. Danke für den Tip und deinen Hilfsversuch. Sehr nett!

    Leave a comment:


  • Djinni2
    replied
    Auf webspace und mit htaccess schützen

    Leave a comment:


  • BulliM
    replied
    Die Idee hatte ich auch schon. Aber das bekomme ich lokal einfach nicht zum Laufen.

    Leave a comment:


  • Djinni2
    replied
    Mhh gute frage. Ich habe ein test forum extra dafür bevor ein update eingespielt wird installiere ich es da. So kannst auch testen und die Tabelle versuchen einzeln zu kopieren, aber denke das reicht nicht nur die Tabelle Text zu kopieren. Zumal kopiere doch die neuen Themen per hand.

    Leave a comment:


  • BulliM
    replied
    Das habe ich. 5.0.2 ist eingespielt und die zusätzlichen Beiträge seit gestern. Das waren nicht viele. 3-4 Stück nur. Alle in einem Topic. Aber die würde ich gern erhalten. Das muss doch möglich sein!? In der Tabelle "text" sind sie. Werden aber nicht im Forum angezeigt. Warum? Was muss ich tun? Das muss doch händisch behoben werden können.

    Leave a comment:


  • Djinni2
    replied
    Du hast doch ein Backup vor 5.0.3 gemacht also das 5.0.2 Spiel das ein. Oder hast viele neue Beiträge bekommen seid 5.0.3

    Leave a comment:


  • BulliM
    replied
    Klar habe ich ein Backup gemacht. Aber ich kann ja die 5.0.3 Datenbank nicht einfach über die 5.0.2 Scriptbasis braten. Oder geht das?

    Leave a comment:


  • Djinni2
    replied
    habe grade versucht Beiträg hier zu ändern. Es kommt zwar das Fenster zum ändern aber kein Text zusehen ! Bin per Handy online System Android

    Leave a comment:


  • Djinni2
    replied
    Hast du kein Backup gemacht? Von der Datenbank und vom Verzeichnis. Also ich habe keine Problem gehabt vom Backup einzuspielen.

    Leave a comment:


  • BulliM
    started a topic Problem nach 5.0.3 upgrade

    Problem nach 5.0.3 upgrade

    Ich habe gestern bereits das 5.0.3 installiert, weil es zum Download steht. Leider habe ich zu spät gesehen, dass man noch mit der Installation warten soll, bis das Release offiziell angekündigt wird. Da es kleinere Probleme (mit ein paar Pfaden) gab, habe ich mich entschieden, ein Backup einzuspielen und das Ganze auf 5.0.2 zurückzufahren. Das hat auch soweit geklappt. Allerdings fehlen jetzt die Beiträge von gestern Abend bis heute Mittag. Die hatte ich eigendlich nachträglich in die Tabelle "text" eingespielt. Die werden aber nicht im Form angezeigt. Vermutlich muss es noch woanders Einträge über diese Beiträge geben.

    Darum meine Frage: Was muss ich tun, damit diese Beiträge angezeigt werden? Eine Reparatur (repair/optimize tables) brachte nichts. Auch ein Topic Rebuild nicht.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X