Announcement

Collapse
No announcement yet.

Hot Template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    I myself sell a style, but it is not as dark as you showed before.

    With my previous post I meant:

    You run version 3, beta 4. vBulletin is currently at version 3, rc3.
    They suggest upgrading to the latest style, but upgrading won't help with installing version 2.x styles. Upgrading only helps fixing errors and bugs and fixes a security bug. (So it is advices)

    If there are any styles made for version 3, they should work with version 3, rc3. Good chance they won't work at all on version 3, beta 4.


    Good luck with the upgrade, if you decide to do so.
    And good luck browsing for version 3 styles.
    there are sites like vbskins.com vbskinz.com vbtemplates.com and many more .. check google

    Leave a comment:


  • Zachery
    replied
    There is no "best" however you might want to checkout vBulletinstyles.com i know they were selling vB3 skins. At the moment they are the only ones im aware of selling the skins/styles for vB3

    Leave a comment:


  • NYclubscene.com
    replied
    also what is the best company to go with to buy a skin and who is the most best company?

    Leave a comment:


  • NYclubscene.com
    replied
    wat do u mean floris?

    Leave a comment:


  • Floris
    replied
    Keep in mind that it is advised to upgrade, but upgrading won't get 2.x versions to work on 3.x So the choice is yours.

    Leave a comment:


  • NYclubscene.com
    replied
    wow 8 versions behind...ill upgrade right away thanks steve

    Leave a comment:


  • Steve Machol
    replied
    Yes, you are 8 versions behind. There is no cost to upgrade if you do it yourself. You can download the RC3 version from the Members Area.

    As for 'skins' you really need to ask this at the sites who sell these skins. That is not something we do.

    Leave a comment:


  • NYclubscene.com
    replied
    Originally posted by Faranth
    You could purchase it but it would not work on your forums.

    Your currently running beta 4 and vBulletin.com wont support past betas, your best option at this moment is to backup your database and upgrade to RC3
    thanks for responding faranth
    so let me get this straight
    am i on a old version?
    how much is it to upgrade?
    there are no skins for my version?

    Leave a comment:


  • Zachery
    replied
    You could purchase it but it would not work on your forums.

    Your currently running beta 4 and vBulletin.com wont support past betas, your best option at this moment is to backup your database and upgrade to RC3

    Leave a comment:


  • NYclubscene.com
    replied
    helppppppppppppppppp

    so its called a skin? hmmmm thanks for the info, but can i get it? i have v bulletin 3.0.0 beta 4 theres is 2.29....isnt mine a newer version since im a higher #? im its not a newere version can i upgrade? are there skins for my version? do i have the newer version?

    Leave a comment:


  • Zachery
    replied
    They dont have any skins for vBulletin 3.

    Leave a comment:


  • bluecat
    replied
    That's made by vbskins.com I'm pretty sure; you can buy them there.

    Leave a comment:


  • NYclubscene.com
    started a topic Hot Template

    Hot Template

    Hi
    My name is GINA from NYclubscene.com and I am a vbulletin customer. I bought version 3.0.0 beta 4 from you....

    My question or comment is another website I seen has a different template which is so hottt! , if you could take the time to look at it at:
    http://www.nightclubcity.com/forum/?...49daeaa03a5ec1

    how do i get this template like this or hotter from v bulliten and can you install this on my board?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X