Announcement

Collapse
No announcement yet.

admins vbulletin org pls read

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • admins vbulletin org pls read

    Emails don't get answered so I try it this way...
    My account is still not activated , I am "TripleT" on vbulletin.org

    Email adress is in the member section here so I should be able to post.
    Can a mod or admin there help me on this? Thanks

    T

    ps: sorry if this is the wrong forum to post this.
    Last edited by dutchbb; Wed 26th Nov '03, 8:24am.

  • #2
    way wrong forum, please try updating your email once or twice there, wait about an hour or so before you start asking...

    Comment


    • #3
      I can't post there, so I had to post it somewhere here.
      I cannot change/update my email on my account there either, it shows the standard errror message in the usercp

      Comment


      • #4
        you should be able to post in site feedback, and what "Standard Error:

        Comment


        • #5
          Nope, even in site feedback & pre sales....

          You do not have permission to access this page. This could be due to one of several reasons:
          1. You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
          2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

          Comment


          • #6
            the licensesystem is handled on vbulletin.com
            we cannot change anything there.....
            you have to write a support ticket if the system doesn't works.

            if you cannot post in site feedback it seems you haven't done the activation part of vb correctly.
            The price of freedom is eternal vigilance!
            - Thomas Jefferson

            Comment


            • #7
              Use the 'Contact Us' link over there.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Hi Xenon,

                Could be that I lost the email with link for account activation. Could you pls manualy activate my account then, or can I recall that email?

                ps I have an account on vb.org with the username "newbie1000" , this account was disabled for some reason. The email for that account is my main email adress. But I cannot change that adress, because the usercp options are also disabled. Please delete that account, or change the email adress so I can use it on my new account.

                Thanks T

                Comment


                • #9
                  why not just make a new account with a new email address you enter into your support area

                  Comment


                  • #10
                    Originally posted by Steve Machol
                    Use the 'Contact Us' link over there.
                    Hi Steve, already did that a week ago 2 times and this week 3 x with no response. Hopefully this works.

                    Comment


                    • #11
                      Originally posted by Faranth
                      why not just make a new account with a new email address you enter into your support area
                      I would like to keep my nick

                      Comment


                      • #12
                        ok, some things clear up now, the user called newbie1000 is banned.
                        i don't know who or why, but that's the fact and i won't take a ban back without really important reasons.

                        as this user has www.google.be as it's homepage i think that's surely not you.

                        as for the contact us: it seems the email system isn't working properly..
                        The price of freedom is eternal vigilance!
                        - Thomas Jefferson

                        Comment


                        • #13
                          Originally posted by Xenon
                          ok, some things clear up now, the user called newbie1000 is banned.
                          i don't know who or why, but that's the fact and i won't take a ban back without really important reasons.
                          It was me, 100% sure. I was banned for browsing the board without license (was running ikonboard then) and posting a few threads without content for testing something.
                          My email is ..., you can check that on that account and here, so please delete this user (is banned anyway, even if you don't believe it was me for some reason, it doesn't matter) so I can use my email on my new account. (I dont like hotmail or every other free email for the spam, so i wont use it)

                          1. as this user has www.google.be as it's homepage i think that's surely not you.

                          2. as for the contact us: it seems the email system isn't working properly..
                          1. I filled that in because I had no site back then. Its my homepage.
                          2. Ok, no probs

                          So pls help me out here
                          Last edited by dutchbb; Mon 22nd Nov '04, 2:18am.

                          Comment


                          • #14
                            ok, i moved the user back into registred.

                            do the normal steps (emptiing the vb.com form, then readd the email addy, to update the licensstatus.)

                            and also please enter the correct homepageurl
                            The price of freedom is eternal vigilance!
                            - Thomas Jefferson

                            Comment


                            • #15
                              Thnx!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X