Announcement

Collapse
No announcement yet.

Default Style

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default Style

    I apologize if this is in the wrong forum, but here goes.

    I have two styles at my forum right now. One style (the default) matches my sites current layout. The other style is matches my new layout that I have been working on.

    My question is: Is there a way to swap the two styles so that the new style will be default instead of the original one, or do I have to copy over the other?

    I'm using 2.2.8

    Thanks

  • #2
    o make the new style show up as the default, simply modify the Default Style properties and point them to the Replacement and Template sets of the style you want to appear as the default.

    Admin CP -> Styles -> Modify -> Default [properties]
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I don't know why I didn't think of that. Thanks a lot!

      Comment


      • #4
        see the thing for me is..

        I dont want the default style called "default"

        Say my style is called "style1"

        and I want it to remain "style1" but I want it to tbe the default style. What do I do?

        Comment


        • #5
          It depends. Can you explain a little clearer?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            nevermind, I just deleted the default template via phpmyadmin and changed my "style1" style to id number 1 and it fixed the problem.

            Comment


            • #7
              That could be a better way to do it

              Comment


              • #8
                yeah, cause now my Default style has a name other than Default.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X