Announcement

Collapse
No announcement yet.

Need help with choosing colours.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with choosing colours.

    I'm in the process of designing a new vBulletin style, which is going OK, besides the fact that I am incredibly bad at choosing colours that fit nicely together. Here is a screenshot of a preliminary design (please ignore the dodgy graphics in the main forum area - the banner is the only graphic I'm going to keep) - I'm just wondering if you people could suggest a few colours (background, category, font etc.) that would go with the banner. The colours there now are only temporary ones while I fiddle with the templates.

    http://users.bigpond.net.au/jediguy/showcase.jpg

    Any help will be greatly appreciated.

  • #2
    Nice banner.

    Maybe blues would be nice, to coordinate with the blue in the shield and the font.

    Comment


    • #3
      Here's a nice site that helps you choose complimentary color schemes:

      Color Schemer
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Hi Steve. I just tried the color schemer, and I kept getting "error on page". I'm wondering if the problem is on my end. Have you actually tried it? Did it work for you? Thanks.

        Comment


        • #5
          It works for me. What browser are you using? It says it require for IE4+.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks for trying to help me troubleshoot.
            I'm using IE6.

            Comment


            • #7
              I'm using IE6 and have no problems. Possibly then it's your borswer settings of firewall that's interfering with the function of that site.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Yes, that's very likely. I use Zone Alarm Pro, which is known to interfere with some sites. I'll do some testing, by changing my settings. I'll let you know what happens, as maybe others are having the same problem. Thanks again.

                Comment


                • #9
                  I've tried turning OFF all my privacy settings in my firewall... and I tried turning OFF my IE6 cookie setting, in order to accept all cookies. Still no luck... I keep getting an "error on page" message. Any other ideas?

                  I know this isn't the "Color Schemer Support Forum" , so if you don't have the time to help me troubleshoot this, I completely understand.

                  Comment


                  • #10
                    I honestly have no idea why it's not working for you. I've never had any problems with that page. Sorry!
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      No problems, Steve... thanks anyway.
                      It seems that jediguy has jumped ship from this thread... lol. Hey, jediguy, how are you doing with your colors?

                      Comment


                      • #12
                        Not too bad, I'm just trying to get the category header image thing working and then I can get back to my colour scheming.
                        Last edited by jediguy; Fri 30th Aug '02, 6:27pm.

                        Comment


                        • #13
                          Ok, ok, here's the finished product. What do you think?

                          http://users.bigpond.net.au/jediguy/finalscreen2.jpg

                          Comment


                          • #14
                            Originally posted by jediguy
                            Ok, ok, here's the finished product. What do you think?

                            http://users.bigpond.net.au/jediguy/finalscreen2.jpg
                            Nice work... I love the "ring" graphic in each category. And I like the shield up in the "welcome" section. Good idea, to put the "private message" stuff in the "welcome" section, as well.

                            I like that you're using blue and black... but the other color, the one used in forum title backgrounds, looks muddy on my screen, IE6. The total combination looks kind of blah.

                            There are many great colors in your "Shores of Valinor" banner... using Dreamweaver, I took some time and matched these particular colors, which I like together...

                            #666666 ... a dark grey
                            #999999 ... a light grey
                            #669999 ... sort of a greyish blue
                            #FFCC66 ... sort of a gold

                            I would love to see you try out this combination, along with plenty of black, as background for your forum pages.



                            Edit... I couldn't help but notice... our two posts are exactly 24 hours apart, to the minute! Coincidence? I think not.

                            Comment


                            • #15
                              Originally posted by mishkan
                              I like that you're using blue and black... but the other color, the one used in forum title backgrounds, looks muddy on my screen, IE6. The total combination looks kind of blah.
                              Is that the grey colour that looks sort of muddy?

                              (#333333)

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X