Announcement

Collapse
No announcement yet.

Text color problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Text color problem

    How can I change my table heading text color on the main page without changing all small font colors? See my predicament here....



    I want the font black like the rest of the forums...like this...



    Is there a template I can modify to change only the font there and the currently online/PM text? Why it doesn't follow suit with the other cat fonts, I can't even begin to guess. That should be a global setting, IMO.
    The Grey Area - Tweaking Obsession

  • #2
    The 'Table Heading Text Color' is a separate setting. Just set it to whatever you want.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      That only seems to change the text within the forums, not on the main page. It's set to black now. The main page is set by the small font color, or that's the only way I can get it to change. But then it changes all small text color....which screws me on everything else.
      The Grey Area - Tweaking Obsession

      Comment


      • #4
        I don't understand. That setting changes the text color of ALL of the table headings - regasrdless of whether they are on the forum home page or forum display page. That's certainly how it works on my forums. Where are you changing this setting?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          In vB CP options/modify styles. See....black.

          Now, if I change the small font color, then it changes...like I said above.

          Try this, go to the Color Scheme Machine and choose the default. Then change the small font color. You'll see what I mean. Likewise, if you change the small font color, you'll see the home page table heading color change. Is it a bug?
          Last edited by SloppyGoat; Sun 26th May '02, 10:56am.
          The Grey Area - Tweaking Obsession

          Comment


          • #6
            It should be black then, unless you edited the forumhome template or are looking at the wrong style:

            "<smallfont color="{tableheadtextcolor}"><b>Forum</b></smallfont>
            The answer is no, this isn't a bug.
            Last edited by Steve Machol; Sun 26th May '02, 11:01am.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Nope, I haven't edited anything to do with that. Here's what I got though. I assume I can just change something here to make it follow the table heading color instead of small font?

              bgcolor="{tableheadbgcolor}"><smallfont>&nbsp;</smallfont></td>
              <td bgcolor="{tableheadbgcolor}" width="80%" align="left"><smallfont color="{tableheadtextcolor}"><b>Forum</b></smallfont></td>
              <td bgcolor="{tableheadbgcolor}"><smallfont color="{tableheadtextcolor}"><b>Posts</b></smallfont></td>
              <td bgcolor="{tableheadbgcolor}"><smallfont color="{tableheadtextcolor}"><b>Threads</b></smallfont></td>
              <td bgcolor="{tableheadbgcolor}" nowrap><smallfont color="{tableheadtextcolor}"><b>Last Post</b></smallfont></td>
              <td bgcolor="{tableheadbgcolor}" width="20%"><smallfont color="{tableheadtextcolor}"><b>Moderator</b></smallfont></td>
              Last edited by SloppyGoat; Sun 26th May '02, 11:06am.
              The Grey Area - Tweaking Obsession

              Comment


              • #8
                That doesn't make any sense. The only thing I can think of tis that your are looking at the wrong template set. If you're sure it's correct, fill out a support ticket at:

                http://www.vbulletin.com/members/support.php

                Be sure to include the login info to your Admin CP and FTP.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Oh, I forgot to answer your last question. To change the color all you need to do is edit the color attribute to whatever you want.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    As you can see, the Color Scheme Machine works the same.

                    Is this the line I'd need to change?

                    <smallfont color="{tableheadtextcolor}"><b>Forum</b></smallfont></td>
                    The Grey Area - Tweaking Obsession

                    Comment


                    • #11
                      Not sure about the Color Scheme Machine. I haven't checked this

                      Yes, just change "{tableheadtextcolor}" to "#000000" or whatever you want. Basic HTML.
                      Last edited by Steve Machol; Sun 26th May '02, 11:13am.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Ok, thanks. That wasn't supposed to say "#EEEEFF", though. For some reason, when I edited, it changed from "{tableheadtextcolor}".
                        I'll give it a shot.
                        The Grey Area - Tweaking Obsession

                        Comment


                        • #13
                          Yeah, this forum is parsing the vB variables. I needed to put a fix in so it would at least display right.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Nope, that didn't do it. It's the one in the "forum" line, right? Or should be?
                            Last edited by SloppyGoat; Sun 26th May '02, 11:21am.
                            The Grey Area - Tweaking Obsession

                            Comment


                            • #15
                              We'll need to see your Admin CP to troubleshoot this. Fill out a support ticket at:

                              http://www.vbulletin.com/members/support.php

                              Be sure to include the login info to your Admin CP and FTP.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X