Announcement

Collapse
No announcement yet.

About to Lose my MIND!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • About to Lose my MIND!

    What little is LEFT of it anyways.. there are just some little things that drive me nuts! HERE is one that is right now. Maybe I will just start putting those little things in this thread... and perhaps others will too and we can somehow work them out for us dummer ones

    OK! I followed Jakemans advice on how to have a BANNER on the Main forum home pages by copying the header info to FORUM HOME and then removing the banner from the header. It worked great for the main forum template. BUT.. when I try to apply this to other templates it doesnt work

    Here is the example of it working:

    SUB FORUM LOOK INSIDE AT THREADS MAIN PAGE WORKING FINE

    Here is the example of it NOT working:

    MAIN COMPUTER FORUM HOME PAGE

    but when you click on the SuB FORUm unlike the first example it will not no matter what i do show the smaller banner made for inside threads! I have tried everything. RIght now it may not have the image there where its supposed to be but even when it did it STILL wont show.. its either or at this point apparently.

    I just want for there to be a way for the MAIN pages of forums to still show the large banner and then inside the threads to show only the smaller banner and so far. its NOT WORKING.. what in the world is wrong! ELK is supposed to show the big banner until you go inside the threads to view posts.. but it doesnt
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X