Announcement

Collapse
No announcement yet.

EEEk!! HELP! Just overwrote my style.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EEEk!! HELP! Just overwrote my style.

    Ugg. i was trying to use a new style (the fururistic style) so i went to to my control pannle, went to styles, and download/upload. Went and browsed for the .style file and hit upload. Nothing happned so i tried again. Now it is showing the default style, the one with the VB logo and it doesnt have my custom ad header. This is NOT good!! How can i get my old one back and or get the new style up? Also, where do i upload the images for the new style. Need help asap! Control Panel (Version 2.2.2) and the site is forums.maine-street.com

    thanks

  • #2
    Did you back up your .style file before you uploaded the new one? If so, just re-upload it.

    Make a new directory for the images, like /furisticimages, and then for that style just change the images directory in the admin panel to furisticimages
    Board of the Month: November
    Websites: Pixeljunction , vBulletin.org
    Button Sets: XP and Aqua Button sets! FREE!
    vB Customization: My sig is now vbulletin compliant. Contact me to make yours compliant too!

    Comment


    • #3
      I must be stupid because I can not get this to work for the life of me.
      I got my old template back somehow but I still want to get this new one to work. I uploaded theimages in /images/furarstic and then went to styles: upload/download then "Upload existing style set: (from your computer) " selected the .style file selected "no create a new style" for "Overwrite existing style" and then yes to "Use style file even if it is for a different version of vBulletin" and finally hit upload. Then it brings me up to the "style Sets" page. It only has the two that have always been there, Deafult and "New Stlye 01 (blue)" which i had uploaded the day i bought VB. I dont get why this wont work!?!?!?!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X