Announcement

Collapse
No announcement yet.

Convert vBulletin 4.2.2 Style to 4.2.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    It would depend on the style but 4.2.3 and higher are just bug fixes, they do not have extensive style changes.

    When importing the style, tell the form to ignore its version.

    Leave a comment:


  • Chaos Residue
    started a topic Convert vBulletin 4.2.2 Style to 4.2.5

    Convert vBulletin 4.2.2 Style to 4.2.5

    I have 4.2.5 installed, but I'm finding it extremely difficult to find any themes (free OR paid) for this version. There's an amazing theme called "Ideal - A" that is for 4.2.2. I got it with fingers crossed that it would work, but when I try to upload it I get the error that it is for 4.2.2 so I can't install it. Is there some way to convert 4.2.2 themes/styles to 4.2.5?

Related Topics

Collapse

  • StephenKay
    Duplicating a style?
    by StephenKay
    So I've been working on a new installation of vB 5.3.3, and I started with the Default Style. I've modified a bunch of things with css_additional.css. I started looking at style vars, and that made me...
    Mon 20th Nov '17, 3:45pm
Working...
X