Announcement

Collapse
No announcement yet.

Default Styles? Help Please!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default Styles? Help Please!

    ok i have added Craig armstrongs UBB style rite? but how do i make that the forum default so when people visit my forums they will see that style,Plz help i have tried everything and its like nutin works....

  • #2
    In the admin cp, under styles select download/upload.

    Style file: (upload from computer, the new style you wish to use)

    Overwrite existing style (in the drop down menu select default, this will over write the default style)

    Use style file even if it is for a different version of vBulletin: (select yes)
    Gentoo Geek

    Comment


    • #3
      allready tried it still doesnt work

      Comment


      • #4
        Did you set the properties so that the style isnt user selectable?

        Go to style's, modify and select properties. Set the style to NO for user selectable.
        Gentoo Geek

        Comment


        • #5
          Yeah i have deleted the default style in my frustration and nothing seems to work Do you have AIM or MSN or anything? cause i would like to speak to you over sumthin like dat it would be much easier if you do heres my info
          msn: [email protected]
          AIM: p a t t o x 2 k 1

          Comment


          • #6
            You shouldn't have deleted the Default style. The simplest way to do this is to set the Default style 'properties' to point at the Replacement and Template sets of whichever style you want to appear as the default.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Smachol how can i get the default style back?

              Comment


              • #8
                Not sure. Try reuploading vbulletin.style and naming it Default.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Wow, I had no idea you deleted it. Did you fix it bud?
                  Gentoo Geek

                  Comment


                  • #10
                    Nah the stuff is messed 4 real.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X