Announcement

Collapse
No announcement yet.

Add a Cake to your Birthday Box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Add a Cake to your Birthday Box

    This is an easy style adjustment to add a little birthday cake into the "Today's Birthdays".

    In your Forum Home Page Templates open the template for forumhome_birthdaybit replace the entire code with this

    <tr>
    <td bgcolor="{firstaltcolor}" colspan="6"><smallfont>
    <img src="{imagesfolder}/cake.gif" alt="Happy Birthday" border="0">
    <b>Today's Birthdays:</b> $birthdays</smallfont></td>
    </tr>
    Save the image below in this thread (the birthday cake)and upload the cake.gif into your forum/images folder where you store all of your graphics and presto a little cake pic next to the list.

    Please make sure the image is named cake.gif. If you another image just adjust the name of the image in the code changes from above.

    Mike
    Attached Files
    Last edited by indiamike; Thu 16 Jan '03, 2:24pm.


  • #2
    Very cool.

    Thank you.

    Comment


    • #3
      nice addition - cheers matey
      http://

      Comment


      • #4
        thats a real cutesy addition did you make the cake?

        Comment


        • #5
          Actually I think it's a Micros### design.....shhhhh...don't tell anyone.

          It was part of a smilie collection that is available here on this forum at this link Smilies


          Mike
          Last edited by indiamike; Sat 11 Jan '03, 9:08am.

          Comment


          • #6
            Nice to share the idea Mike, I never thoguht to post it here (Doh!)

            Im doing something very similar - just using a different image that i got from one of those millions of smilie collections out there

            Enjoy!

            Comment


            • #7
              Very nice!
              Thanks

              Comment


              • #9
                I did what was posted, but it still didn't work for me.

                In my CPanel. I uploaded the pic in my / public_html / and even in my / public_html / images /
                folder.. Then went to my Admin Panel to save my changes.. All I get is a box with a red X in it.

                I honestly thought the instructions were something I could handle. If anyone has a few mins to help , point me in the right direction it would be great.

                Thank You.

                The pic if you'd like to see it.. is at the very bottom of this site.
                www.welovefreestuff.com

                Comment


                • #10
                  Originally posted by Teea
                  I did what was posted, but it still didn't work for me.

                  In my CPanel. I uploaded the pic in my / public_html / and even in my / public_html / images /
                  folder.. Then went to my Admin Panel to save my changes.. All I get is a box with a red X in it.

                  I honestly thought the instructions were something I could handle. If anyone has a few mins to help , point me in the right direction it would be great.

                  Thank You.

                  The pic if you'd like to see it.. is at the very bottom of this site.
                  www.welovefreestuff.com
                  Hey Teea!!!
                  [afterthought]
                  The properties of the red x show up as http://www.welovefreestuff.com/forums/images/cake.gif
                  from what you say in youtr post, you have the pic there.... maybe try deleting it and reupping it?
                  [/end afterthought]

                  you can try going to admin panel, style, modify, image path & make sure you saved the pic to the same folder as defined there....
                  did you copy & paste the forumhome_birthdaybit ? when i did it i typo'd thats why i asked ;-)
                  Hope this helps!

                  -=Dani

                  Comment


                  • #11
                    It's in the wrong directory:

                    http://www.welovefreestuff.com/cake.gif

                    You need to upload it as Binary to /public_html/forums/images and it needs to be chmod'd to at least 644.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #12
                      Tried. But still the same.
                      . . . . . . . . . . . . . . . . . . . . . . . . . . .
                      My Blog: www.MrBrian.net
                      My vBulletin:
                      www.vBulletin-Fans.com
                      JustIdling[dot]com: www.JustIdling.com NEW
                      . . . . . . . . . . . . . . . . . . . . . . . . . .

                      Comment


                      • #13
                        Originally posted by Matthew lam
                        Tried. But still the same.
                        Sorry but that file is still not in the correct directory:

                        http://www.welovefreestuff.com/forums/images/cake.gif
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #14
                          Nope. That web-site not owned by me, i'm trying out for my own Site.

                          But don't know where should i start off..

                          Thanks
                          . . . . . . . . . . . . . . . . . . . . . . . . . . .
                          My Blog: www.MrBrian.net
                          My vBulletin:
                          www.vBulletin-Fans.com
                          JustIdling[dot]com: www.JustIdling.com NEW
                          . . . . . . . . . . . . . . . . . . . . . . . . . .

                          Comment


                          • #15
                            Sorry, I didn't notice that was your first post in this thread. That makes your comments particularly confusing then:

                            Tried. But still the same.
                            Perhaps you could tell us what you tried and also supply the URL.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X