Announcement

Collapse
No announcement yet.

What's wrong with this??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What's wrong with this??

    I can't seem to change the color of the font diabetesforums. com privacy. I have the color in here at "bfc7e7" But the text is black. What the heck is going on here.



    <table cellpadding="4" cellspacing="{tableinnerborderwidth}" border="0" {tableinnerextra} width="89%">
    <tr>
    <td bgcolor="31315a" align="center"><normalfont color="#BFC7E7"><b>Diabetesforums.com Privacy Statement</b>/normalfont></td>
    </tr>

    And i hope i posted this in the right area. If not sorry.

    Thank you Tony

  • #2
    Re: What's wrong with this??

    Originally posted by Tony
    I can't seem to change the color of the font diabetesforums. com privacy. I have the color in here at "bfc7e7" But the text is black. What the heck is going on
    Use "#bfc7e7" instead.
    We're Here Forums!
    [email protected]

    Comment


    • #3
      I had that and the color did not change.

      Comment


      • #4
        Where is this text on your page? Is it a link? If it is a link, is some CSS overiding it?
        We're Here Forums!
        [email protected]

        Comment


        • #5
          Re: What's wrong with this??

          Originally posted by Tony

          <table cellpadding="4" cellspacing="1" border="0" width="89%">
          <tr>
          <td bgcolor="31315a" align="center"><normalfont color="#BFC7E7"><b>Diabetesforums.com Privacy Statement</b>/normalfont></td>
          </tr>

          And i hope i posted this in the right area. If not sorry.

          Thank you Tony
          Here's the little error you made. It needs to say:

          <td bgcolor="31315a" align="center"><normalfont color="#BFC7E7"><b>Diabetesforums.com Privacy Statement</b></normalfont></td>

          Notice the "<" before /normalfont> you were missing? That'll probably fix it.
          - James
          http://forums.smaaash.com

          Comment


          • #6
            This what is in there

            <table cellpadding="4" cellspacing="{tableinnerborderwidth}" border="0" {tableinnerextra} width="89%">
            <tr>
            <td bgcolor="333366" align="center"><normalfont color="#BFC7E7"><b>Diabetesforums.com Privacy Statement</b></normalfont></td>
            </tr>

            She still does not work and this < was in there, but did not show up when I posted it. the is strange.

            the link to the page is
            www.diabetesforums.com/privacy.html

            Comment


            • #7
              You can always use the basic font tag like:



              <table cellpadding="4" cellspacing="1" border="0" width="89%">
              <tr>
              <td bgcolor="333366" align="center"><normalfont><font color="#BFC7E7"><b>Diabetesforums.com Privacy Statement</b></font></normalfont></td>
              </tr>

              Also, with the other way try removing the quotes from around the color hex.

              Comment


              • #8
                No that did not fix it.

                Comment


                • #9
                  Try getting rid of the # alltogether. I dunno if that does anything, but I never use it and I've done just what you're trying to do before.

                  If that still doesn't work, you can try using <font face=verdana size=2 color=BFC7E7>

                  Your font face and size may vary, but that's what the default for normal font is.
                  - James
                  http://forums.smaaash.com

                  Comment


                  • #10
                    This is what i have and still does not work.


                    <table cellpadding="4" cellspacing="{tableinnerborderwidth}" border="0" {tableinnerextra} width="89%">
                    <tr>
                    <td bgcolor="333366" align="center"><font=verdana size=2 color=BFC7E7><b>Diabetesforums.com Privacy Statement</b></normalfont></td>
                    </tr>

                    Comment


                    • #11
                      Needs to be <font face="verdana" size="2" color="BFC7E7"> and also followed by </font> instead of </normalfont>.
                      - James
                      http://forums.smaaash.com

                      Comment


                      • #12
                        Mean you are good!!!

                        Thanks all!!!!!

                        Comment


                        • #13
                          No problem!
                          - James
                          http://forums.smaaash.com

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X