Announcement

Collapse
No announcement yet.

Totally Lost My CSS!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    MacroPhotoPro
    Senior Member

  • MacroPhotoPro
    replied
    No I didn't ... wow that was a lot of work for nothing

    Leave a comment:

  • mclark
    New Member

  • mclark
    replied
    In your config.php file in the /includes folder...

    Leave a comment:

  • MacroPhotoPro
    Senior Member

  • MacroPhotoPro
    replied
    Do you mean in my license with vBulletin or in my config.sys file?

    Thanks,

    Leave a comment:

  • Zachery
    Former vBulletin Support

  • Zachery
    replied
    You moved the software, did you update the forum url?

    Leave a comment:

  • MacroPhotoPro
    Senior Member

  • MacroPhotoPro
    replied
    What do you mean exactly?

    Leave a comment:

  • Zachery
    Former vBulletin Support

  • Zachery
    replied
    Did you update the forum url?

    Leave a comment:

  • MacroPhotoPro
    Senior Member

  • MacroPhotoPro
    started a topic [vB4] Totally Lost My CSS!

    Totally Lost My CSS!

    I have problem that I cannot figure out how to undo.

    I originally installed my forum software in www.myrootdirectory.com/forum ... but then I decided it would be better to install the software right into the www.myrootdirectory.com ... and I deleted the /forum subdirectory.

    Well, all of my .css stylesheets are apparently still pointing to the /forum subdirectory which no longer exists, and consequently all of my pages are white with no .css styling. I have erased my tables, and erased my software, THREE TIMES ... and yet with every reinstall I come up with white pages and no .css styling.

    What do I do? I do not want to re-install my /forum subdirectory, what I would rather do is make some global changes to my current setup in my root directory, to where all of my files are properly pointing to my current placement of my .css files, not the older /forum placement.

    Please help with a suggestion!

    Thank you

    Jack
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X