Announcement

Collapse
No announcement yet.

[vB4] Addon not ready for 4.2.2 change or with invalid code has caused a severe problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [vB4] Addon not ready for 4.2.2 change or with invalid code has caused a severe problem

    Hi,

    At the top of my forums, before anything else and above everything not overlapping them, I see

    ngVariables['utm_source'] . '&utm_campaign=Footer%2BLinks&utm_medium=' . urlencode(str_replace(' ', '+', $brandingVariables['title'])) . '&utm_content=' . $brandingVariables['utm_content'] . ($brandingVariables['referrerid'] ? '&referrerid=' . $brandingVariables['referrerid'] : '') . '" target="_blank">' . $brandingVariables['title'] . ($brandingVariables['displayversion'] ? ' v' . $brandingVariables['version'] : '') . $brandingVariables['producttype'] . ' - vBulletin Mods & Addons Copyright ' . date('Y') . ' DragonByte Technologies Ltd.' . ($brandingVariables['showhivel'] ? ' Runs best on HiVelocity Hosting.' : ''); $vbulletin->options['copyrighttext'] = (trim($vbulletin->options['copyrighttext']) != '' ? $str . '
    ' . $vbulletin->options['copyrighttext'] : $str); } ?>_position'] == 0){ $outputtabs .= $locatetabs; } $outputtabs .=''; ?>} ?>

    At the This happened when I was unable to fully uninstall a product which was showing errors and not working properly after I had attempted to upgrade it via its latest releases XML file. I've disabled all mods in the forum and it is still showing. I'm now looking into Styles and Languages for maybe the install/uninstaller had a syntax error and this posted in the wrong place.

    A simple Find in the languages/styles sections returned no results. How can I go about removing this from the top.

    #ini_set('display_errors', 0); so this doesn't seem to be related to error text, in that sense

Related Topics

Collapse

Working...
X