Announcement

Collapse
No announcement yet.

Mobile style not working on iphone

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [vB4] Mobile style not working on iphone

    my forum mobile style not working on iphone
    in setting i sellect mobile style
    but mobile style not working

  • #2
    What's the link?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      My forum is
      www.gsmlover.com

      Comment


      • #4
        You either have a modification blocking this, or you do not allow users to change styles. You need to allow users to change styles for the Mobile Style to be used.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          still not working mobile style showing blank page on iphone
          vb version is 4.1.7 pl2
          Attached Files

          Comment


          • #6
            Please reimport the three mobile style XML files into a new style. Set this new style as the mobile style under Settings -> Options -> Style & Language Settings. Does the same problem still happen?
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              Originally posted by Wayne Luke View Post
              Please reimport the three mobile style XML files into a new style. Set this new style as the mobile style under Settings -> Options -> Style & Language Settings. Does the same problem still happen?
              sir i import mobile-style.xml file but still page is blank when i open forum www.gsmlover.com on iphone
              Last edited by myths; Wed 4 Jan '12, 12:18am.

              Comment


              • #8
                I have the same problem. re-install Mobile Style but when browse still show blank page.
                http://www.cyberim.com/cyberim.png

                Comment


                • #9
                  Originally posted by myths View Post
                  sir i import mobile-style.xml file but still page is blank when i open forum www.gsmlover.com on iphone
                  First, yelling in large bold letters is just going to get you banned eventually. If you want help, you need to lay off the abuse.

                  When you upgrade these are the steps you need to take at this time for the mobile style:

                  1) Upgrade your forums

                  2) Go to your current mobile style under Styles and Templates -> Style Manager and select Revert All Templates.

                  3) Import the mobile style .xml files into that style manually under Upload / Download Styles. vbulletin-mobile-style.xml.

                  4) If you're using the Suite, then you need to import vbulletin-mobile-style-blog.xml and vbulletin-mobile-style-cms.xml.

                  If you do not revert your templates in step two the mobile style will never work.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API

                  Comment


                  • #10
                    Originally posted by Wayne Luke View Post
                    First, yelling in large bold letters is just going to get you banned eventually. If you want help, you need to lay off the abuse.
                    sorry for that i edit my post

                    Comment


                    • #11
                      Sorry if I haven't kept up with the new developments but where does one find the mobile style .xml?

                      Comment


                      • #12
                        Try clearing your browser cache on the iPhone....

                        Settings App, Tap Safari, scroll down, clear history.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API

                        Comment


                        • #13
                          Originally posted by amagab View Post
                          Sorry if I haven't kept up with the new developments but where does one find the mobile style .xml?
                          They are in the install directory.
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud demonstration site.
                          vBulletin 5 API

                          Comment


                          • #14
                            I had this issue too...
                            My Sites :

                            Comment


                            • #15
                              Originally posted by pablo View Post
                              I had this issue too...
                              Are you in private browsing mode? Did you clear your browsing cache on your device?
                              Translations provided by Google.

                              Wayne Luke
                              The Rabid Badger - a vBulletin Cloud demonstration site.
                              vBulletin 5 API

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X