Announcement

Collapse
No announcement yet.

New style not displaying. Default style is. Why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [vB3] New style not displaying. Default style is. Why?

    Perhaps I'm missing something basic. I created a new syle. Not a child style either. I then set Settings > Options > Styles & Language Settings > Default Style to use the new style... and it doesn't show up as the default style. Instead, I get the one that came with the package.

    So, like I said... am I missing something, or is this problem with VB (3.0.8)?

  • #2
    vB 3.0 is no longer supported. However did you try changing the style in the User CP?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      vB 3.0 is no longer supported. However did you try changing the style in the User CP?
      Oops! I mis-categoriezed my post. I'm using 4.0.8! Any help now that we're talking about the correct version?

      Comment


      • #4
        Did you try changing the style in the user Settings page manually?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          Did you try changing the style in the user Settings page manually?
          It works that way, but are all my visitors going to have to do that? If so, vb doesn't function in the manner I expected. I thought that by setting the value in Options to the new style, it would go into effect automatically for everyone.

          How do I get that to happen?

          Comment


          • #6
            Your vistors will already be seeing the style that have set in their user Settings. So if they have the set to the forum default, then that is what they will see.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Im confused on this as well, I dont want the forum default to be displayed I just want the style i made to be displayed for everyone automatically. Is there a way to do that?
              forums.stlgolf.net

              Comment


              • #8
                Originally posted by stlzac View Post
                Im confused on this as well, I dont want the forum default to be displayed I just want the style i made to be displayed for everyone automatically. Is there a way to do that?
                Then why don't you make that the default?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol View Post
                  Then why don't you make that the default?
                  figured it out
                  Last edited by stlzac; Thu 16th Dec '10, 6:25pm.
                  forums.stlgolf.net

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X