Announcement

Collapse
No announcement yet.

skin doesn't install fully

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [vB4] skin doesn't install fully

    hello,
    i installed some skins. but the funny thing is. the whole forum skin doesn't change. only few buttons from the new skin shows up and mixes with the old skin; if that makes sense.

    can you please help me to correct that? thanks a lot.

    hoping to hear from you.

    like, when you check the image below i have installed and enabled the Take5 skin and only few of the skin images show up mixing with the default skin. i thought this was a problem with the skin but tried another skin and same thing occurs. how do i fix the to see the FULL skin please.



  • #2
    You need to contact the author of those sins for help with this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      You need to contact the author of those sins for help with this.
      even if it happens to all other skins? couldn't it be something with my vbulletin?

      Comment


      • #4
        It could be that you are uploading the new images on top of your default ones, and not actually changing the style..
        My Live vB5 Site - NZEating.com
        vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

        Comment


        • #5
          play with the child - parent setting of the styles. in the style manager> style name> edit settings

          first make the default style parent to other styles, refresh the forum homepage, see what happen. If it is good then stop.
          If not then make your custom style as parent to default style, see what happen
          if you still cannot get the right view try to set that nothing is parent or child.
          Get Our New Flat Theme Pro Pack or Grab all 34 vb5.5.4 skins @sultantheme.com -vb3 responsive style or vb4 responsive style and vbcloud custom style

          Comment


          • #6
            Originally posted by napy8gen View Post
            play with the child - parent setting of the styles. in the style manager> style name> edit settings

            first make the default style parent to other styles, refresh the forum homepage, see what happen. If it is good then stop.
            If not then make your custom style as parent to default style, see what happen
            if you still cannot get the right view try to set that nothing is parent or child.
            ok. making defaul skin a child of custom skin works perfect. but what if i want to install multiple skins for the users? there's only one default skin. how do i go about this then please?

            Comment


            • #7
              Make sure users are allowed to change styles.

              Comment


              • #8
                Originally posted by Zachery View Post
                Make sure users are allowed to change styles.
                ok...it works like i want now. thanks!

                now how do i disable a skin so it doesn't show in the 'chooseable' skin options?

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X