Announcement

Collapse
No announcement yet.

toplinks navbar hover color for logged in user

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [vB4] toplinks navbar hover color for logged in user

    Hi there

    I made ma Header Background white. When no user is logged in, I can see the toplinks (login stuff, etc.) very nice, but as soon as a user is loged in, the toplinks navbar background color changes to white and I need to hover over it in order to actually see that there is something.

    according to the css:

    PHP Code:
    .toplinks ul.isuser li a:hover {
        
    padding-top3px;
        
    padding-bottom3px;
        
    padding-{vb:stylevar left}: 4px;
        
    padding-{vb:stylevar right}: 4px;
        
    background: {vb:stylevar navbar_tab_background.backgroundColor};
        
    color:{vb:stylevar toplinks_linkhover_color};


    .
    toplinks ul.nouser li a:hover {
        
    background: {vb:stylevar navbar_tab_background.backgroundColor};
        
    color:{vb:stylevar toplinks_linkhover_color}; 
    to me it looks like that the background color should be the same (logged in vs. not logged in, but for whatever reason, the backgroundcolor is white when logged in and not hover.

    What can I cahnge this? I treid a coupe of things without success.

    thanks

    Click image for larger version

Name:	Screen shot 2010-11-13 at 10.19.02.png
Views:	1
Size:	8.7 KB
ID:	3719097
    Attached Files

  • #2
    Are you making the color changes in the header stylevar? Mine is being a pain in the rear as well but I think I finally have it resolved.

    Comment


    • #3
      Even I am waiting for the same answer.

      Comment


      • #4
        goto style manager> style name> stylevars> header> Toplinks Link Color
        Get Our New Flat Theme Pro Pack or Grab all 34 vb5.5.1 skins @sultantheme.com -vb3 responsive style or vb4 responsive style and vbcloud custom style

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X