No announcement yet.

Downloaded the vB4Blue&Gold template and it seems to be broken?

  • Filter
  • Time
  • Show
Clear All
new posts

  • [vB4] Downloaded the vB4Blue&Gold template and it seems to be broken?

    So I download the following Template:

    I import it using the admin panel and get the following?
    Updating style information for each style...

    Default Style ... (Templates) (StyleVars) (Replacement Variables) (CSS) (Controls) Done.

    Blue and Gold ... (Templates) (StyleVars) (Replacement Variables) (CSS)
    Warning: Invalid argument supplied for foreach() in [path]/includes/adminfunctions_template.php on line 1182
    (Controls) Done.

    So it says done - yet when you go to look at the template - its not working - you can select it - its shows up in the Style manager - yet even when configured as the default it will not work just either shows text only or a blank screen.

    Any ideas?

    I tried to find info about this here but could not find mention of it.

    Also my default theme is working just fine.

    Any help would be appreciated

  • #2
    One more try for any solutions to this strange error.



    • #3
      Not really that strange of an error since there have been several threads about it and it's in the bug tracker.

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help


      • #4

        Thanks for the thread link..

        I solved this by just not creating a new style and making it a child of the main default theme...

        Seems to be working fine now.


        Related Topics


        • MichaelW
          Style lost on save
          by MichaelW
          Greetings all,

          I know there have been a few threads on style sheets not being loaded/referenced correctly, I have a similar issue but not quite the same. I'm just trying to make a few changes...
          Sun 11 Nov '12, 6:54pm
        • AcemanWolf
          5.0.2 Bug maybe?
          by AcemanWolf

          I have updated my forum from 5.0.1 to 5.0.2. I have noticed that the "working..." on top of the page will no stop working.../loading. Here is the screen shot of it. On my...
          Thu 9 May '13, 11:16am
        • Super Cat
          Default Style
          by Super Cat
          Didn't get answer in Jira while reporting a bug so I will trty here. Is the default style not able to change body/background? I can change this with new style but not with default. Is this design or ...
          Mon 1 Oct '12, 6:31am