Announcement

Collapse
No announcement yet.

Default Style Broken / Corrupted - even after using 'add new style'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [vB4] Default Style Broken / Corrupted - even after using 'add new style'

    Since i modified the original style that came with vBulletin 4, today i wanted to start from scratch again.

    so i used the 'add new style' button to create a default style.

    In the style manager i selected 'all style options' for the new default style and it shows the 'common templates' section at the top.

    the boxes were blank and it said on the left 'customized in a parent style'

    when i click on the text 'parent style' i get a javascript null/undefined error.

    further to this, when i try to use the skin my forum does not load at all - just a blank page is returned with HTTP 200 OK

    if i load the CMS i get 3 javascript errors and the page loads with no styles loaded at all.

    see the attached picture for a screenshot of the errors in firebug....

    Click image for larger version

Name:	Capture..jpg
Views:	2
Size:	76.4 KB
ID:	3715393

    how can i resolve this and get the default/master style working again?

  • #2
    We're in the same boat. All the replies we've received thus far have said creating a new style "should work", though as you've found out, it doesn't. We're curious if you have reported this as a bug yet? We'd like to, but don't know enough about it to adequately describe it.

    Have you re-uploaded install/vbulletin-style.xml yet? It didn't work for us, but you may want to give it a shot.

    Good luck.

    Comment


    • #3
      Originally posted by understated View Post
      Have you re-uploaded install/vbulletin-style.xml yet? It didn't work for us, but you may want to give it a shot.
      Good luck.
      Thanks, this worked

      i had to recreate the install directory manually on the server, copy the file into it, then install from the admin CP.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X