Announcement

Collapse
No announcement yet.

Style Var is not changing anything ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [vB4] Style Var is not changing anything ?

    Hi guys,

    I am trying to change my vb blog styles using Style Variable Editor but nothing happens...?!

    I am following everthing from " Forum StyleVar Visual Dictionary 2.0.pdf "...

    For example when i try to change the "vbblog_featured_header_background" nothing happens.

    Not only this, nothing but nothing changes !

    What should i do ?

    Thanks alot guys...

  • #2
    What do you have set in vboptions > vBulletin Blog: General > Blog Style Override?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      What do you have set in vboptions > vBulletin Blog: General > Blog Style Override?
      Hi Lynne i have "VB4 Default Style" .

      I had this problem after 4.0.2 upgrade.
      Last edited by AGIRABI; Tue 23 Feb '10, 11:48pm.

      Comment


      • #4
        I changed the stylevar "vbblog_featured_header_background" on my test site and it did change the heading background for the featured post I have. When I first changed it, I saw no changed because I forgot to create a featured post, but after I did, I did see the change. Did you have a featured post to view? And you are changing the stylevar in "VB4 Default Style"

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          I started having this problem after the upgrade my site also. I have an untouched clean install (not upgraded) of 4.0.2 also where stylevars works.

          Comment


          • #6
            Same exact problem on 4.0.2.

            I can edit them in either style, my custom and the default vb4, but no changes occur.

            Comment


            • #7
              Do you have a link to where this is occurring (or not occurring, as the case may be)? Are you checking the css files to see if your changes are in there?

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X