Announcement

Collapse
No announcement yet.

Where Do I Add The Banner - Whats The StyleVars Called?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where Do I Add The Banner - Whats The StyleVars Called?

    I've probably even phrased the question wrong, but how do I add a banner to a layout?

    What's the name of the stylevars I have to edit to get rid of the vbulletin logo & add my new banner?!

    Site link in signature

    Thanks in advance

  • #2
    Style Manager -> Your Selected Style -> StyleVars -> ImagePaths -> titleimage

    Replace the default location with your new banner location.
    To be updated...

    Comment


    • #3
      This works, but not on front page while using CMS.
      How can that be changed?
      Site admin
      www.enemyoffline.com, vBulletin CMS 4

      Comment


      • #4
        Originally posted by jallaballa View Post
        This works, but not on front page while using CMS.
        How can that be changed?
        It does for us... I just double-checked the settings on our test VB4 site. When I change the StyleVar I mentioned in post #2, it updates the forum and CMS banners.
        To be updated...

        Comment


        • #5
          Okay, I've input the path name to the logo, but its not showing up? Any reason why?

          Comment


          • #6
            Wayne, if you're in Style Manager > All Style Option, then it won't upload. The All Style Options page is there as an example. I think it states something like "The following style options are obsolete and are available here for reference purposes only. Style options such as these can now be edited in the Style Variable Editor."

            So, what you'll have to do is go to Style Manager > StyleVars > ImagePaths >titleimage.

            Another thing I did was go to the left side bar in the CP > Advertising > Add New Ad. It will then ask you for the location of your add depending on which you select such as Global, etc.

            The only problem I posted and awaiting response is for the alignment.

            Hope this helps a bit.
            --
            www.pacelinecycling.com

            Comment


            • #7
              if i try this add new ad, then it dosn't show the banner only the text??
              What is the text i should use, i mean, is it the same like an image with [img]and the url of where the banner is[/img]

              or do i do it wrong??

              Comment


              • #8
                Pantani, if you're adding a banner that has a URL provided to you similar like the html given through an affiliate program, then you add the URL in the "Add New Ad" prompt. If you're designing your own banner, then you would essentially take the image and drop it on your webserver > images > misc.

                Then on the CP, you go to Styles and Templates > Style Manager > StyleVARS > Imagepaths > titleimage

                In the URL section of titleimage, just replace the data after the "images/misc/" with the name of your image file (e.g. images/misc/sample_photo.jpg).

                Hope this helps.
                --
                www.pacelinecycling.com

                Comment


                • #9
                  Yes thank you verry much, sorry for these stupid questions, but i'm still learning this

                  Comment


                  • #10
                    While i'm asking
                    Do you also know where i can change the color of a button, i mean, the color of the button when there is a new answer to a topic, this is to light, i want it to be more bright.When there is a new message that it is more clear to see.

                    Do you know where i can change this plz.

                    Thanks in advance

                    Comment


                    • #11
                      Please make your own thread, and do not hijack mine. Thank you.

                      Back to the original topic at hand, does it matter if I upload the file in jpeg or gif format?

                      Comment


                      • #12
                        Originally posted by 04wayne View Post
                        Please make your own thread, and do not hijack mine. Thank you.

                        Back to the original topic at hand, does it matter if I upload the file in jpeg or gif format?
                        Does not matter. I've recently been using .PNG for testing, which worked fine in addition to .JPG and .GIF.
                        To be updated...

                        Comment


                        • #13
                          Okay, well I tried it in the different format and it didn't work.

                          Does anyone know why it isn't working? I'm specifying the correct path (i.e. before it was misc/images/vbulletin4.png - when I changed the path, it took the default logo down. And then I tried to change it, and now it just shows this)

                          Comment


                          • #14
                            It's currently trying to pull this image: <Edited on OP Request>

                            My browser says this image does not exist. (When I try to access it directly from <Edited on OP Request>)

                            You need to check and make sure the file is actually uploaded to that directory. I did try several variations of the name and extension just to check and none of them were found.
                            Last edited by ENF; Thu 25th Feb '10, 3:34am.
                            To be updated...

                            Comment


                            • #15
                              ^ Can you re-edit your post, and take out that images link, as I've now sorted the problem? Thankyou for your help!

                              I now have a new issue:

                              Click image for larger version

Name:	VE flop..JPG
Views:	1
Size:	96.2 KB
ID:	3678163

                              What width should I use? At the moment its 750pixels long, which is obviously too small (as shown by the picture). I get mixed up between fixed and fluid - I set the forum width to be maxwidth 1000px, so I'd need to make the banners 1,000px long right? Also, another issue: the litttle headings underneath the banner (such as notifications. my profile, settings, log out etc) are getting lost under the banner. How do I bring them forward?

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X