Announcement

Collapse
No announcement yet.

Styles Change!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Styles Change!

    Is there ever goin to be a fix for styles changeing??? sux there are 3 styles and when i click on things it will change?? any fixes as of yet. ONLY FOR ADMINS It does it

  • #2
    So is there a Fix??? or anythimg i can do to stop this? it is very annoying.

    Comment


    • #3
      Styles are working on my forums.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Styles working here too.
        Tweak, maybe we're not understanding you right. Can you describe your problem in a little more detail please.

        Comment


        • #5
          The problem is only for ADMINs say i have a
          BLUE style
          RED style
          ORANGE style

          I have my style set to RED. Well when i click links on my forum example PMs it will switch my style to Blue. Thus making me go back to my USER CP and Repick my style. It has done it to me on all versions of VBB i was hoping they fixed it. Was told it was a BUG a while back.

          Comment


          • #6
            Check and make sure the setting for use default theme isn't selected in the forums properties
            GTtalk

            Comment


            • #7
              Originally posted by Tweak
              The problem is only for ADMINs say i have a
              BLUE style
              RED style
              ORANGE style

              I have my style set to RED. Well when i click links on my forum example PMs it will switch my style to Blue. Thus making me go back to my USER CP and Repick my style. It has done it to me on all versions of VBB i was hoping they fixed it. Was told it was a BUG a while back.
              This does happen from time to time, and yes it is anoying.
              HP DL-380 G6, 2x E5520, 28GB RAM, 4x300GB SAS, VMWare ESXi
              -
              Unreal Tournament : Assault forums - irc://irc.utassault.net:6667 -

              Comment


              • #8
                Originally posted by NUTNDUN
                Check and make sure the setting for use default theme isn't selected in the forums properties
                No thats all ok. I guess ill have to live with it kinda sux. Thanx If anyone has a FIX can you please post it.

                Comment


                • #9
                  Let me see if I understand. You click on a link with a specific style set and your style doesn't go back to your chosen style until you resubmit it in your user cp - correct? If so, then I don't think this is a bug. The style remains in your session as long as you're running the same session or you reset it.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Steve, I think I am understanding Tweak a bit differently. I take it that while he is browsing his board in style-RED, when he (as an example) navigates to the Private Messaging area, the style all of a sudden switches to style-BLUE. The same thing could happen next time when he navigates to the Calendar. I think that is what he means by "links".

                    If that is what is happening, then it is not a sessions problem.
                    Tweak, can you let us know who is on the right track here please.

                    Cheers

                    Comment


                    • #11
                      Originally posted by SillyAlien
                      Steve, I think I am understanding Tweak a bit differently. I take it that while he is browsing his board in style-RED, when he (as an example) navigates to the Private Messaging area, the style all of a sudden switches to style-BLUE. The same thing could happen next time when he navigates to the Calendar. I think that is what he means by "links".

                      If that is what is happening, then it is not a sessions problem.
                      Tweak, can you let us know who is on the right track here please.

                      Cheers
                      you are right. It switches my style when i click on Pms say. or even say i go and click or the fhome button on the top it would switch,, Then i have to go back to my user CP and re submit even thou it say the style i have. And again it only does it to the ADMINs nobody else.

                      Comment


                      • #12
                        Tweak, I think the only way this can get resolved is if one of the mods/admins on this board can recreate this occurence either on this board or (more likely) on yours. I have never had this problem myself, and neither have the mods, by the sound of it.

                        There are a couple of other people that seem to have reported the same problem though, so it does exist. Amykhar reported this on his board too (2.0.3 and 2.2) here.

                        Good luck Tweak, hope this one gets resolved soon.
                        (Just for something to do in the mean time, try and see if the same thing happens in Netscape)

                        Comment


                        • #13
                          All I can say is that this isn't happening on either of my forums (both running 2.2.1.) Are you sure you changed the calendar colors of each style set?
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            I will check everything all over again.. Im sure its all alright . i would like to thatnk you guys for trying to help me. THANX ALOT

                            Comment


                            • #15
                              Originally posted by smachol
                              All I can say is that this isn't happening on either of my forums (both running 2.2.1.) Are you sure you changed the calendar colors of each style set?
                              Confirmed with my 2.2.1 BUT you do have to edit the BG color in the faq home page for your red style and your green style etc. This is kinda of a little "orphan" template
                              Have a great day :)
                              http://www.StopScum.com

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X