Announcement

Collapse
No announcement yet.

Header and footer goes bad only on one section of the site

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cbiweb
    replied
    Worked perfectly! Thanks so much, that one had me stumped.

    Leave a comment:


  • Lynne
    replied
    Just add this right above the </head> tag in the template:
    HTML Code:
        {vb:raw headinclude_bottom}

    Leave a comment:


  • cbiweb
    replied
    Ah yes! I do have additional css. It never occurred to me to check if it's called in USERCP_SHELL. I'll check it later today when I open that project. Thanks, I have a feeling that's the problem.

    Leave a comment:


  • Lynne
    replied
    Do you have additional css added to the additional.css template? That template isn't called in the USERCP_SHELL template right now - you need to add it (until it's fixed in 4.0.2).

    Leave a comment:


  • Header and footer goes bad only on one section of the site

    Check the screenshots. The first shows how the header is supposed to look, and it looks like that on all pages except for pages that are usercp based (see second screen shot); same with the footer (no screenshots for that but you get the idea). For instance when I click the Settings link the banner goes bad. And all the user options such as PMs, Subscriptions, various profile settings, Friends & Contacts, and all those others - those pages have the bad banner, and I can't figure out why.

    None of the UserCP templates have been modified, so that's not the problem. I reverted the usercp.css template but that didn't change anything either.

    Anyone have an idea why this would happen?
    Attached Files
    Last edited by cbiweb; Wed 27 Jan '10, 6:46pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X