Announcement

Collapse
No announcement yet.

Can't get rid of header gap

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get rid of header gap

    In the body i've set the margin/padding to 0px but it hasn't removed this gap.

    Any suggestions?

    (i've marked the gap with red)


  • #2
    It could be several things. It could be an extra <br/ > in the header or navbar for instance...or you could need to change the spacing in your stylevars (click style and templates->style manager->click the drop down menu to the theme you want to change and choose stylevars. Edit those and click save. Or it could be something in your css.

    Hard to say...but, hope this will help get you to tracking it down at least.
    Archive: 1 ~ 2 ETC in the feedback forums that were closed.

    Comment


    • #3
      Originally posted by CallieJo View Post
      It could be several things. It could be an extra <br/ > in the header or navbar for instance...or you could need to change the spacing in your stylevars (click style and templates->style manager->click the drop down menu to the theme you want to change and choose stylevars. Edit those and click save. Or it could be something in your css.

      Hard to say...but, hope this will help get you to tracking it down at least.
      I can't see anything that could cause this when I view header or navbar, and nothing in my stylevars or main css.

      lol

      Comment


      • #4
        Anyone? I still have this problem.

        Comment


        • #5
          Be sure to check the body element of the Main CSS. In the Extra CSS Attributes box, be sure this is in there:

          margin: 0px 10px 10px 10px;

          The first px is for the spacing between the top and the content. The rest you can set to whatever looks best for your forum.

          If it is set to 0, and the padding as well, then please post a link to your site for I can take a look.
          Last edited by DoE; Sun 22 Nov '09, 5:53pm.

          Comment


          • #6
            Ah. I fixed it.

            It seems it was a broken table of some sort messing with my index.
            Last edited by jkun; Mon 23 Nov '09, 1:39am.

            Comment


            • #7
              jkun... in what file? how'd ya fix it?

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X