Announcement

Collapse
No announcement yet.

VBulletin default style

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VBulletin default style

    Hello all,

    Im looking for vbulletin default style, the one used in this forum (white liquid), i want to install it on Vbulletin 3.8.3. where can i find it ??

    i searched a bit here and in vbulletin.org and found this one here

    http://www.vbulletin.com/forum/showthread.php?t=232032

    it looks that it's posted long time ago. will it be compatible with the latest vb version??

    on more thing, how can i get the same drop down menus of this forum ("blogs", "search", "quick links"...."admin tools"). does it come by default in 3.8.3 (i still didnt install it. ill upgrade today or tomorrow).

    I hope i'll get answers.

    thanks in advance

  • #2
    Try this. Create a new style and choose no parent style. This will be identical to the original default style.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      Try this. Create a new style and choose no parent style. This will be identical to the original default style.
      it didnt work everything was blank

      Comment


      • #4
        What's the URL? Do you have any add-ons installed?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          What's the URL? Do you have any add-ons installed?

          Thanks steve, i had a problem in some files. now i can see the original style.

          on the other hand, as i mentioned earlier, i have a problem in the drop down menus. for example when i click on "Forum Tools", or "Search Forum", it just moves down, to see a box there containing the admin tools or the search box. and so on.

          the forum is here : http://forum.vcoderz.com

          but it's closed now for maintenance

          Comment


          • #6
            Do you have the same problem with the style I asked you to create? If you do then one of your add-ons is causing this.

            To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              Do you have the same problem with the style I asked you to create? If you do then one of your add-ons is causing this.

              To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

              [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

              Next, disable all plugins.

              Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

              define('DISABLE_HOOKS', true);

              it didn't work as well,

              the suspected files were just the ones of the post thank you, and zoint ceo products.

              i installed the new version of vbulletin today 3.8.3. of course i replaced everything.

              im posting some screenshots

              when i click here



              i get this at the end of page:

              Comment


              • #8
                That is not the style I asked you to create previously. What's the URL?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  true, when i took the screenshot, there was another style, but i tested what u asked on the default one.

                  here's it http://forum.vcoderz.com/ the default style.

                  the same thing is happening on all the styles. it was like that on vb 3.6.7, and then 3.7.2.

                  i was hoping that i comes back to normal with drop down menus when upgrading to 3.8.3
                  Last edited by vcoderzdotcom; Sat 11 Jul '09, 12:38pm.

                  Comment


                  • #10
                    You have: Template-Modifications by TMS and Inactive Reminders By Mished.co.uk

                    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                    Next, disable all plugins.

                    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                    define('DISABLE_HOOKS', true);

                    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                    Do you have the same problem?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      yes, i still have the same problem.

                      in the members profiles, it looks bad, bcuz members can't click "send message". i need those drop down menus

                      Comment


                      • #12
                        Having looked at your site;

                        Can you go to:
                        Admin CP > Style & language Settings > Use 'vBMenu' DHTML Popup Menus?

                        Tell me what that is set to. It should be "Yes" for the menus to work.
                        Last edited by Mark.B; Sun 12 Jul '09, 12:51am.
                        MARK.B | vBULLETIN SUPPORT

                        TalkNewsUK - My vBulletin 5.6.4 Demo
                        AdminAmmo - My Cloud Demo

                        Comment


                        • #13
                          Thanks Mark ! it's solved.

                          but i still have a problem in the users profile.

                          check here for example :

                          http://forum.vcoderz.com/member.php?u=2

                          under the username, the Send Message is deformed.

                          any solution for that ?

                          Comment


                          • #14
                            I can't see that since you have to log in to view profiles, and the chances are I wouldn't see the link as a guest anyhow.

                            Can you get a screenshot?
                            MARK.B | vBULLETIN SUPPORT

                            TalkNewsUK - My vBulletin 5.6.4 Demo
                            AdminAmmo - My Cloud Demo

                            Comment


                            • #15
                              here's it, The "Send Message" and "Edit User Profile"


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X