Announcement

Collapse
No announcement yet.

Show Thread template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Show Thread template

    Another question from me, this one being just plain strange....

    There seems to be something wrapping all the main content in the show thread page, and giving it a backing, but going to the template, I can't find anything that proceeds the reply button, or is after the navbar that arouses any suspicion, can anyone take a guess as to what is causing it?

    Here's my code:

    PHP Code:
      <body onload="$onload">
        
    $header
        $navbar
        $poll
        
    <if condition="$show['inlinemod']">
        
    $spacer_close
        
    <form action="inlinemod.php?threadid=$threadinfo[threadid]&amp;p=$postidmethod="post" id="inlinemodform">
        
    $spacer_open
        
    </if>

        <
    a name="poststop" id="poststop"></a>

    <!-- 
    controls above postbits -->
    <
    table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-bottom:3px">
    <
    tr valign="bottom">
        <if 
    condition="$show['largereplybutton']">
            <
    td class="smallfont"><a href="newreply.php?$session[sessionurl]do=newreply&amp;noquote=1&amp;p=$FIRSTPOSTIDrel="nofollow"><if condition="$show['closethread']"><img src="$stylevar[imgdir_button]/reply.gif" alt="$vbphrase[reply]border="0" /><else /><img src="$stylevar[imgdir_button]/threadclosed.gif" alt="$vbphrase[closed_thread]border="0" /></if></a></td
    Something is clearly there causing this wrap, but I can't find it...


    Again, any suggestions are appreciated.
    Attached Files

  • #2
    I've solved this now... meh.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X