Announcement

Collapse
No announcement yet.

Release: VButton

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Delhaze
    replied
    Originally posted by BieDdoS
    is not possible to insert chars more then 9???
    Any more wouldn't fit in the button.

    Leave a comment:


  • BieDdoS
    replied
    is not possible to insert chars more then 9???

    Leave a comment:


  • ozone2000
    replied
    look above Delhaze already answered to a similar question!

    Leave a comment:


  • Jays902
    replied
    Nevermind I found out what's wrong
    Last edited by Jays902; Sat 15 Sep '01, 1:18pm.

    Leave a comment:


  • rebby
    replied
    Originally posted by Delhaze
    Photoshop should be closed b4 you run vbutton.

    It may also work with it opened, but it's not designed that way.
    it actually worked better for me if i had ps open prior to running... that's probably due to the limited power of my laptop though

    we need a unix version of this...

    Leave a comment:


  • Delhaze
    replied
    Photoshop should be closed b4 you run vbutton.

    It may also work with it opened, but it's not designed that way.

    Leave a comment:


  • holev
    replied
    thanks allot!

    let me just let u know of something:
    when my photoshop is open and i try to run vbutton it says photoshop aint installed.
    i though u should know..

    great job.

    Leave a comment:


  • Delhaze
    replied
    Originally posted by holev
    i'm getting a "COMDLG32.OCX is missing" or something like that
    on my win2k
    Download the file from http://www.easy-files.com

    Put it in your c:\winnt\system32.

    Type the following at the command prompt to register it

    regsvr32 c:\winnt\system32\comdlg32.ocx

    Leave a comment:


  • holev
    replied
    i'm getting a "COMDLG32.OCX is missing" or something like that
    on my win2k

    Leave a comment:


  • pulsorock
    replied
    YES!
    That was the problem... I was using version 5.5 of the kit
    I downloaded the version 6 and tried and it worked fine.

    Thanks Delhaze

    Leave a comment:


  • pulsorock
    replied
    nevermind... I think I found them
    I'll check now

    Leave a comment:


  • pulsorock
    replied
    Originally posted by Delhaze
    Are you sure your not using the 5.5 Photoshop kit by mistake?

    Update: I tested the v5.5 kit, and it does produce the error you have shown, so I think you must be using the wrong version.
    Actually I'm afraid I'm using version 5.5 of the kit. Where can I download version 6?

    Leave a comment:


  • Delhaze
    replied
    Originally posted by pulsorock
    Hello Delhaze...
    I tried using the original "Graphics Development Kit" images without any modifications and I still get the same error.
    The only difference is that there's more images now in the output (105 total), but I still get some text messed up. I attach here an example.

    Thanks
    I just downloaded the kit again to test (in case vB had changed it slightly).

    Everything worked as it should.

    Are you sure your not using the 5.5 Photoshop kit by mistake?

    Update: I tested the v5.5 kit, and it does produce the error you have shown, so I think you must be using the wrong version.
    Last edited by Delhaze; Sat 8 Sep '01, 2:42pm.

    Leave a comment:


  • pulsorock
    replied
    Hello Delhaze...
    I tried using the original "Graphics Development Kit" images without any modifications and I still get the same error.
    The only difference is that there's more images now in the output (105 total), but I still get some text messed up. I attach here an example.

    Thanks

    Leave a comment:


  • Delhaze
    replied
    Originally posted by pulsorock
    I got this error:
    On some images of the "Graphics Developer's Kit" when I use vButton. I also noticed that some images where missing on the output and that some buttons didn't output the text right... it was kind of messup.

    Any idea of what I can do?
    Read previous posts in this thread about modifed PSD files.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X