Announcement

Collapse
No announcement yet.

Release: VButton

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scott MacVicar
    replied
    hmm i'm not sure if this is a bug or i'm just stupid, probably the latter by anyway.

    When it creates the arrows
    it uses the two gradients and then the light gradient for the actual arrow. Is this right or have i just screwed it up?
    I presumed it would use the icon base colour but for some reason it hasn't.

    Thanks
    Scott

    Leave a comment:


  • lawnsite
    replied
    Oops.. just realized this prog is for photoshop! I have PSP7 UGH!

    Leave a comment:


  • SaintDog
    replied
    I am running Windows XP Professional & Photoshop 6.01 and everything works fine for me, not sure what the problem could be unless you do not have them in the proper directory.

    SaintDog

    Leave a comment:


  • mtgforums
    replied
    I am running Windows XP, but whenever I run it I never gets past the first button or so, and then it locks up.

    Any ideas?

    Leave a comment:


  • Delhaze
    replied
    Make sure you are using the original PSD files (not modified). Download them and unzip again if needed.

    Leave a comment:


  • GK_3GO
    replied
    Originally posted by GK_3GO


    Ok.. I tried making my graphics and everything works except for the post reply image. That one dosen't get created. When Photoshop is making the images, I get a "The object "layer icon background"" is not currently available."

    I get the option of Continue and Stop. If I press Continue, I do it 2 more times for a total of 3 errors.

    Any ideas?
    Anyboody in the house?

    Leave a comment:


  • Steve Machol
    replied
    Sorry I don't use PhotoShop myself. I can't afford it!

    Leave a comment:


  • GK_3GO
    replied
    Originally posted by smachol
    It's in the Members Area.


    Ok.. I tried making my graphics and everything works except for the post reply image. That one dosen't get created. When Photoshop is making the images, I get a "The object "layer icon background"" is not currently available."

    I get the option of Continue and Stop. If I press Continue, I do it 2 more times for a total of 3 errors.

    Any ideas?

    Leave a comment:


  • Steve Machol
    replied
    It's in the Members Area.

    Leave a comment:


  • GK_3GO
    replied
    I downloaded vButton, but I don't have the "grafix kit" you guys are refering to. I looked through all these posts and couldn't find a link.

    Where do I download that from?

    Leave a comment:


  • Hooper
    replied
    I still can't get over this. It reminds me of when I was a kid and saw a paint shaking machine for the first time.


    hey, I do have a question. The yellow color in the small layers are not changing. Is there anything that can be done to change those colors also?

    Thanks

    Leave a comment:


  • Hooper
    replied
    I just wanted to take a moment to thank you folks for such a wonderful program. I've been editing vBgraphics by hand now for about a year and do a great job if I do say so myself, but this little wonder has my head spinning. Very nice guys and much appreicated. I'm glad you released it for us to use.


    Thank you,
    Hooper

    Leave a comment:


  • Nafae
    replied
    where must photoshop be installed? I installed to C:\program files\photoshop, doens't work~ it just sayes "opening photoshop" but never opens it.

    Leave a comment:


  • jkolman
    replied
    Wow!! What an amazing program. Works perfectly for me. I have absolutely no graphics talent whatsoever but your program saved me a lot of time trying to learn how to do this.

    Thanks for a great little program.

    RoC

    Leave a comment:


  • XiXora
    replied
    lucky theres an online version eh

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X