Announcement

Collapse
No announcement yet.

Release: VButton

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Re: Something must be off...

    Originally posted by HalfBreed
    For some odd reason, I do not see the same image that is on the front page.

    I re-downloaded the file vbutton.zip from the 1st page and I still get "what appears to be or what one might ASSUME to be" the earlier version of it.

    Any ideas?

    It does create the images..just not the cool extra ones on the right hand side (smiles, icons, etc).

    Any advice?
    I have updated the screenshot to the about to be released new version . I was actually about to upload it, but found a little problem. Should be with you all shortly.

    Comment


    • #62
      Originally posted by snyx
      anyway you can make it so one image can be used as a background, or is that be much work? just a thought
      You've lost me there, can you explain a little more please.

      Comment


      • #63
        smilies & icons

        Will it work with smilies & icons?

        Comment


        • #64
          The latest version is now up.

          Important: Before you run it, if you have used a previous version you should reset your Actions. If you dont, then Photoshop will use them rather than the new versions, as Photoshop runs the first action it finds with the correct name.

          First make sure Actions are showing.

          Form the Window Menu choose "Show Actions"

          Then to reset press the Right Arrow under the Actions Palette and choose reset actions.
          Click OK



          Whats new:

          Added Text Layer colour support
          Added Hot & New folder buttons
          Added Icons
          Added Smilies
          Actions are deleted after use, so need to reset actions
          Output to C:\Vbutton\images, C\Vbutton\images\icons, C:\Vbutton\smilies - like the real web site
          Last edited by Delhaze; Thu 9 Aug '01, 11:00pm.

          Comment


          • #65
            Thank You!

            Wow - excellent work and many thanks!

            Comment


            • #66
              great program

              makes speedy work of changes a few new themes i think
              well done on a job well done

              Comment


              • #67
                Ok, I reformatted my hard drive (not because of the program ) and did a clean install of PS 6 and the new version of Vbutton. Once again, I see everything being changed, and Photoshop closes. But as soon as it does, i get a "Error Copying File - Cannot Copy File: File System Error (1026). The folders are now being made but nothing's outputted.

                Comment


                • #68
                  Originally posted by Knokkturnal
                  Ok, I reformatted my hard drive (not because of the program ) and did a clean install of PS 6 and the new version of Vbutton. Once again, I see everything being changed, and Photoshop closes. But as soon as it does, i get a "Error Copying File - Cannot Copy File: File System Error (1026). The folders are now being made but nothing's outputted.
                  Do me a favour, while the program is running and PS is doing its stuff, can you open explorer and see if images are being output to C:\Vbutton. (Might need to do a refresh F5 key)

                  They get put there by PS and copied then deleted by Visual Basic.

                  I'm thinking that just the file copy part is not working, but the output and the delete stage are.

                  And for the record what OS and filesystem are you using?

                  Comment


                  • #69
                    Originally posted by Knokkturnal
                    Ok, I reformatted my hard drive (not because of the program ) and did a clean install of PS 6 and the new version of Vbutton. Once again, I see everything being changed, and Photoshop closes. But as soon as it does, i get a "Error Copying File - Cannot Copy File: File System Error (1026). The folders are now being made but nothing's outputted.
                    are you using an evaluation copy of PS??? it did that for me also. then i oped PS before making the new buttons and found out that the eval copy does not support actions (or events, whatever)....

                    Comment


                    • #70
                      Originally posted by rebby
                      are you using an evaluation copy of PS??? it did that for me also. then i oped PS before making the new buttons and found out that the eval copy does not support actions (or events, whatever)....
                      I think the eval version does support actions BUT it doesn't support saving !!!!!

                      Comment


                      • #71
                        No, I have the registered version of PS 6. I'm running Win98 2nd Edition. I did what you asked and I see all the actions being made, but as soon as it starts saving the files to the output folder, i get those errors.

                        Comment


                        • #72
                          HA HA HA! Sorry, I meant like, I have a image I would like to use as a background for my buttons, not a color. Anyway you could work a image background into it?
                          MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

                          Comment


                          • #73
                            Originally posted by Knokkturnal
                            No, I have the registered version of PS 6. I'm running Win98 2nd Edition. I did what you asked and I see all the actions being made, but as soon as it starts saving the files to the output folder, i get those errors.
                            The gif files are saved by Photoshop to the C:\Vbutton folder during the actions, every time you see a new image being loaded by Photoshop, the previous images should have already been saved.

                            Thats why I want you to check the Vbutton folder while Photoshop is running.

                            If the error is as you described above, you would get the error within seconds of Photoshop opening.

                            Its only after Photoshop has closed at the very end that all the gifs are moved to the Vbutton/images folder.

                            Comment


                            • #74
                              Originally posted by snyx
                              HA HA HA! Sorry, I meant like, I have a image I would like to use as a background for my buttons, not a color. Anyway you could work a image background into it?
                              Have you done this manually, I'd like to see an example.

                              Although it could be done, I doubt it would be easy to make it so an image other than yours could be used, which wouldn't make it usable by others.

                              Comment


                              • #75
                                Then that's the problem. It's a file copy error. But when I check in the Vbutton folder, there's nothing except the Graphic Developer PSD files and the vbutton.exe file. I was refreshing the listing while PS was running and the only thing that was coming up were the actions themselves, but no .gif files.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X