Announcement

Collapse
No announcement yet.

Question (Sorry if in wrong area!)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question (Sorry if in wrong area!)

    Hi, I had a question I recently bought a style from extremepixels and I they said it worked for 3.6.x . I tried to upload it and it said

    This file was created using a different version of vBulletin from the one you are running.

    Your version: 3.6.8
    File version: 3.6.0
    Im not a idiot so I go in the xml file and change the 3.6.0 to a 3.6.8 . It worked to my suprise, but now the icons and Pictures arent coming up. I have them in the right area, images/styles . Any ideas?

  • #2
    Link?

    Comment


    • #3
      It seems extremepixels' designs are out of date with the current vBulletin version. The style must be made to work with your specific version (for example you use 3.6.8) to be able to use without adverse effects. I suggest you ask extremepixels for an updated style.

      Hope this helps
      What's My Pagerank | Piano Chords Chart | Audio Tutorials | Composer Forum | Admin Templates | IPB Skins | Button Generator

      Comment


      • #4
        Originally posted by Erik5858 View Post
        Hi, I had a question I recently bought a style from extremepixels and I they said it worked for 3.6.x . I tried to upload it and it said



        Im not a idiot so I go in the xml file and change the 3.6.0 to a 3.6.8 . It worked to my suprise, but now the icons and Pictures arent coming up. I have them in the right area, images/styles . Any ideas?
        yes, for 3.6.8, you need the UPDATED style. 3.6.0 will not be good enough for 3.6.8. I thought extremepixels always updated their skins? If not, you might want to ask them.

        Changing the version number in the xml will do nothing. It will just pass through the vB system, but the templates will STILL be outdated.

        Comment


        • #5
          http://www.extremepixels.com/forum/forumdisplay.php?f=3
          We always updated our skins and update them quickly. Legal /current customers always have access to the latest files.

          Feel free to PM me proof of purchase for the product.


          It is impossible to have "recently" purchased a 3.6.0 skin legally. My 3.6.0 skins were released in Aug '06. There have been many updates since then.
          Last edited by pank; Fri 14th Sep '07, 8:53pm.
          Bob- (pank)
          pankpages.com / http://twitter.com/_pank

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X