Announcement

Collapse
No announcement yet.

Skin Compatibility?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skin Compatibility?

    Hello, I'm a new vB customer, as in I just bought my license today, and I was wondering... Is a skin built for v3.0.3 compatible with vBulletin 3.6.7 and if not is there any simple solution to get it to work?

  • #2
    No; there's far too many changes from vBulletin 3.0.x to 3.6.x. If you want to upgrade the style, you'd either have to do it yourself, contact the author to see if they can or have one already updated, or find another style.
    Congratulations on the death of vBulletin, Internet Brands.

    Comment


    • #3
      Okay thank you for the reply. Can you suggest a good free skin site then?

      Comment


      • #4
        There's free styles on here, vbulletin.org, vbulletin-styles.com... and perhaps a few more around that I can't think of at the moment.
        Congratulations on the death of vBulletin, Internet Brands.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X