Announcement

Collapse
No announcement yet.

<if> <else> question.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • <if> <else> question.

    Hi,

    I'm trying to add a custom image to the top of one of my forums. (link.)

    Here is what i'm using at the moment which doesn't seem to be working. If anyone could shed any light on what i'm doing wrong it'll be a massive help.


    Code:
    <if condition="$forum[forumid] == 24">
    <img src="whatever">
    </if>
    24 being the ID of the forum that i'm trying to display the image in. This doesn't seem to be working however.

    Any ideas?

  • #2
    Try using $foruminfo[forumid] instead.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Thanks for the quick reply Colin but that didn't seem to work either. Am i right in assuming i should be editing the FORUMDISPLAY template for this?

      Here is the exact code i'm using...

      Code:
      <if condition="$foruminfo[forumid] == 24"> <span style="float: left;"><a href="http://6pins.com/forumdisplay.php?f=24"><img src="{6pins}/podcast.gif" alt="" border="0" /></a></span> 
      <div class="podcast"> Subscribe to 6pins.com business and web development podcast 
        today. Direct any comments to <a href="http://6pins.com/forumdisplay.php?f=24">this 
        forum</a>. 
        <div align="center"><strong>Subscribe:</strong> <a href="#">iTunes</a> or <a href="#">RSS Feed</a></div>
      	</div>
      	<br clear="both" />
      	<br />
      </if>
      It should spit out the same purple podcast section image that you can see on the homepage of www.6pins.com.

      Comment


      • #4
        Ah, i worked it out. I was putting the code in between another <if> statement.

        Thanks for your help!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X