Announcement

Collapse
No announcement yet.

What is the risk of using an old style?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What is the risk of using an old style?

    Hi,

    Not sure if this is the right category for this question, but I'm wondering what potential security issues there are if I decide to install a style made for 3.0.3 on a 3.6.3 board?
    Is there anything users can gain access to through a "faulty" style?

  • #2
    Security issues are certainly possible but what is even more likely is that a 3.0.3 style simply will not work with 3.6.3.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I would have thought so myself, but it actually works just fine. I had to revert some of the templates of course, but otherwise I can't see that much wrong with it.

      Are there any manuals I can use to find any security issues with an old style?

      Comment


      • #4
        As long as all the templates are reverted there is no issue. And there is no documentation that could possibly cover every potential security issue in customized templates.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks a lot!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X